Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

Presario C500 Notebook sound not working at all


  • Please log in to reply

#1
shawhey27

shawhey27

    New Member

  • Member
  • Pip
  • 5 posts
I am using a Presario C500 notebook with windows vista and out of nowhere my sound stopped working today (all sounds) when i rebooted. When I go to the driver settings it says everything is working fine, but it's not. The volume buttons on the keyboard don't work, Windows Media Player says I have no sound device installed, and next to my volume icon in the taskbar is a circle with an X in it (not the icon for muted speakers). I have no idea what the problem could be, but any help would be MUCH appreciated because I can't live without my music. Oh, and also if i plug in external speakers or headphones, it's no different.

Thanks in advance,

shawhey
  • 0

Advertisements


#2
comanighttrain

comanighttrain

    Member

  • Member
  • PipPipPip
  • 553 posts
you didnt accidently hit a hardware switch? some laptops have those and it looks as though the device is still working,
  • 0

#3
shawhey27

shawhey27

    New Member

  • Topic Starter
  • Member
  • Pip
  • 5 posts
could very well be that, because my niece was hitting a bunch of keys on it earlier. what does that mean?
  • 0

#4
comanighttrain

comanighttrain

    Member

  • Member
  • PipPipPip
  • 553 posts
hehe, could mean you need to find the switch to hit it back on. I have never used that model of laptop though so i oculdnt tell you if/where it is.

other than that have you rebooted it? i have to do that when my sound dies.
  • 0

#5
ZEUS_GB

ZEUS_GB

    There's no school like old school!

  • Retired Staff
  • 1,650 posts
Hi,

You could try running system restore to restore Windows back to a time when the problem was occurring.
  • 0

#6
shawhey27

shawhey27

    New Member

  • Topic Starter
  • Member
  • Pip
  • 5 posts
i dont have any restore points on my laptop and no CDs
  • 0

#7
ZEUS_GB

ZEUS_GB

    There's no school like old school!

  • Retired Staff
  • 1,650 posts
Have you tried reinstalling your sound card drivers? (you can get them from the manufacturers website).

Is the volume muted or turned down really low?
  • 0

#8
shawhey27

shawhey27

    New Member

  • Topic Starter
  • Member
  • Pip
  • 5 posts
yah i've tried reinstalling my drivers over and over again but nothing works. and no, its not the volume control. also, the problem has changed since it first started. now when i open up the volume mixer it says no audio device detected. i don't know how this makes sense, i mean they're internal speakers so it's not like there can be a loose cable which would just be glorious lol
  • 0

#9
shawhey27

shawhey27

    New Member

  • Topic Starter
  • Member
  • Pip
  • 5 posts
i thought this could help (and also, i have no idea what the SPDIF interface is, and also if i try disabling either of those 2 devices, nothing changes when i apply the changes. if i open the properties window back up, it'll still say enabled):

Posted Image

Posted Image

Posted Image


thanks for any help in advance
  • 0

#10
ZEUS_GB

ZEUS_GB

    There's no school like old school!

  • Retired Staff
  • 1,650 posts
When reinstalling them did you uninstall the existing ones?

If not try uninstalling the existing ones, running a registry cleaner such as CCleaner (make sure you backup any registry settings you remove), restart and install the latest drivers.
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP