Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

Dell Laptop won't connect via home hub or cat5


  • Please log in to reply

#1
mad dog mcgarry

mad dog mcgarry

    New Member

  • Member
  • Pip
  • 4 posts
This problem really has me scratching my head .. can anyone help ??
Last night I had to manually switch off my Dell Inspiron 1300 (windows XP) as it froze..
When I rebooted I had lost network connection... all the other laptops and PC's on my home network connect fine and I am now wondering if I have picked up a virus as Mcaffe will not run a scan ( error 2147467259 ).. THe DellNetwork assistant will not load and neither will the BT Yahoo Broadband desktop help) Also I cannot conect via a cable direct into the home hub... see below

C:\Documents and Settings\Dad>ipconfig /all

Windows IP Configuration

Host Name . . . . . . . . . . . . : DELLDAD
Primary Dns Suffix . . . . . . . :
Node Type . . . . . . . . . . . . : Broadcast
IP Routing Enabled. . . . . . . . : No
WINS Proxy Enabled. . . . . . . . : No

Ethernet adapter Wireless Network Connection:

Connection-specific DNS Suffix . : home
Description . . . . . . . . . . . : Dell Wireless 1370 WLAN Mini-PCI Card
Physical Address. . . . . . . . . : 00-14-A5-D4-85-15
Dhcp Enabled. . . . . . . . . . . : Yes

PC config
Operating System System Model
Windows XP Home Edition Service Pack 2 (build 2600) Dell Inc. ME051
System Service Tag: 6DBTK2J (support for this PC)
Chassis Serial Number: 6DBTK2J
Enclosure Type: Portable
Processor a Main Circuit Board b
1.60 gigahertz Intel Celeron M
64 kilobyte primary memory cache
1024 kilobyte secondary memory cache Board: Dell Inc. 0RJ272
Serial Number: .6DBTK2J.CN7016668O0499.
Bus Clock: 133 megahertz
BIOS: Dell Inc. A09 06/29/2006
Drives Memory Modules c,d
56.53 Gigabytes Usable Hard Drive Capacity
14.80 Gigabytes Hard Drive Free Space

SONY DVD+-RW DW-Q58A [CD-ROM drive]

PHILIPS Key Audio 128MB USB Device [Hard drive] (123 MB) -- drive 1
ST960822A [Hard drive] (60.01 GB) -- drive 0, s/n 3LF3X67A, rev 8.03, SMART Status: Healthy 504 Megabytes Installed Memory

Slot 'DIMM_A' has 512 MB (serial number F91C2982)
Slot 'DIMM_B' is Empty
Local Drive Volumes

c: (NTFS on drive 0) 41.55 GB 10.17 GB free
d: (NTFS on drive 0) 14.98 GB 4.62 GB free

Network Drives
None detected
Users (mouse over user name for details) Printers
local user accounts last logon
Anyone 10/11/2007 23:21:57
Dad 27/11/2007 23:05:56 (admin)
local system accounts
Administrator never (admin)
Guest 16/11/2007 18:45:14
HelpAssistant never
SUPPORT_388945a0 never


Marks a disabled account; Marks a locked account hp deskjet 3420 series on USB001
Microsoft Shared Fax Driver on SHRFAX:

Controllers Display
Intel® 82801FB/FBM Ultra ATA Storage Controllers - 266F
Primary IDE Channel [Controller] Mobile Intel® 915GM/GMS,910GML Express Chipset Family [Display adapter] (2x)
LPL 15.4 [Monitor] (15.4"vis) (3x)
Bus Adapters Multimedia
Intel® 82801FB/FBM USB Universal Host Controller - 2658
Intel® 82801FB/FBM USB Universal Host Controller - 2659
Intel® 82801FB/FBM USB Universal Host Controller - 265A
Intel® 82801FB/FBM USB Universal Host Controller - 265B
Intel® 82801FB/FBM USB2 Enhanced Host Controller - 265C SigmaTel High Definition Audio CODEC
Communications Other Devices
Conexant HDA D110 MDC V.92 Modem


Broadcom 440x 10/100 Integrated Controller
Dell Wireless 1370 WLAN Mini-PCI Card
Dhcp Server: 192.168.1.254
Physical Address: 00:14:A5:D4:85:15

Networking Dns Server: 192.168.1.254
Microsoft AC Adapter
Microsoft ACPI-Compliant Control Method Battery
Standard 101/102-Key or Microsoft Natural PS/2 Keyboard
Synaptics PS/2 Port Pointing Device [Mouse]
USB Mass Storage Device
USB Root Hub (5x)
Virus Protection [Back to Top]
McAfee VirusScan Version 99.9.99
Realtime File Scanning Off
  • 0

Advertisements


#2
The Admiral

The Admiral

    Trusted Tech

  • Technician
  • 1,067 posts
My favorite troubleshooting step: WinSockXPFix. This utility will rebuild your TCP/IP stack, and hopefully fix your problem. Your TCP/IP stack may have been corrupted due to your forced shutdown. Run this utility to fix it.
If this doesn't work, I'll get back with you when I'm at work tomorrow.
  • 0

#3
mad dog mcgarry

mad dog mcgarry

    New Member

  • Topic Starter
  • Member
  • Pip
  • 4 posts
Thanks ... I'll give it a go and let you know how I get on ... :)
  • 0

#4
mad dog mcgarry

mad dog mcgarry

    New Member

  • Topic Starter
  • Member
  • Pip
  • 4 posts
Hello again .. Down loaded winsockxpfix application .. ran it on Laptop .. rebooted .. no joy :) .. powered the hub .. still no joy :) Tried with cat5 straight into hub and just searches for IP address .. does not get one ..

when I do a ipconfig /all
I see no IP address or subnet .. on other PC's in the house I do the same command but do see IP and sub..?
I tried to do a ipconfig /release .. get message already released (probably from when I tried yesterday..
I did a ipconfig /renew and got the following "An error occured while renewing interface wireless network connection : The RPC server is unavalible.

what is also worrying is that McAFFE won't scan .. I get result=2147467259 error . Could I have a worm ?

Edited by mad dog mcgarry, 28 November 2007 - 02:39 PM.

  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP