Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

System Clock Display


  • Please log in to reply

#1
onelife

onelife

    Member

  • Member
  • PipPip
  • 57 posts
My clock display on my pc only display's in Military time. I tried to adjust date and time on "time properties window by clicking on time on task bar but there's is no adjustment to make clock not be on military time. I am running windows xp and this is a problem that just developed. Does anyone know how to fix this problem any help would be greatly appriciated!

Thank you for your time,
Onelife
  • 0

Advertisements


#2
Neil Jones

Neil Jones

    Member 5k

  • Member
  • PipPipPipPipPipPipPipPip
  • 8,476 posts
Start -> Control Panel -> Regional & Language Options -> Topmost Customise button -> Time tab.

Need to OK back out of Regional & Language Options before the taskbar clock will change - clicking Apply in the Customise screen will not change it.

Edited by Neil Jones, 01 December 2007 - 02:10 PM.

  • 0

#3
onelife

onelife

    Member

  • Topic Starter
  • Member
  • PipPip
  • 57 posts
I appreciate the help Mr. Jones that was easy!
Once again Thank you!
Onelife
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP