Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works

Failure to move beyond POST boot

  • Please log in to reply



    New Member

  • Member
  • Pip
  • 8 posts
:) I have built another PC using some new and some secondhand parts.

The S/H ones are : -
DFI Lanparty UT NF3 250GB Mobo
AMD 3400+ CPU
NVidia FX5200 256 MB AGP card

New Items: -
1 GB Corsair PC3200 DDR RAM (value select CL3)
Sony IDE DVD ROM Drive
Sony FDD
Seagate 160 GB SATA HDD

Everything connected I boot it up and get the hoped for single bleep indicating everything checks out 'A OK' and then nothing - I cannot get into the BIOS and when I press TAB to go behind the Lanparty screen there is nothing there, it's just a blank screen. I think I used the DVD ROM drive for the O/S CD but perhaps I tried both at different times still with no result. I am wondering if the BIOS has 'Overclocking' settings which the RAM I am using cannot cope with and so the systems stalls? However I have tried clearing the CMOS perhaps not for the recommended 10 minutes but still zilch. I have however read elsewhere that these DFI Mobos can be great or temperamental. Finally I notice that some of the spikes sticking out the bottom where components have been soldered in are particularly long in some cases and I am wondering if it might be something simple like a short? Could I grind them off lower with a dremel handtool?

I have even tried downloading an uptodate BIOS from Lanpart DFI, putting it on a diskette with the Diamond Flash Exe program but it fails to run when the system boots.

This Mobo looks the bizz but how can I get it working properly please? HELP!!

Just to let everyone know the problem turned out to be a dud CPU. I have another 754 socket PC in my network so I swapped the CPU and guess what it failed to boot. Luckily I had a spare 2800+ Athlon 64 mobile CPU which I had never used becaue I thought it might be dud too. To get it to fit properly under the heatsink I prised the heatsink off my dud CPU and superglued it to the mobile CPU - fitted it in the DFI Mobo and it booted up first time. Being unlocked and a low watt Odessa core it should be great for overclocking which is exactly what I bought the DFI mobo for.

Edited by Rousha, 05 December 2007 - 03:45 PM.

  • 0


Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP