Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

little or no internet connection when connected via wireless


  • Please log in to reply

#1
bacma

bacma

    New Member

  • Member
  • Pip
  • 4 posts
:)

Im sure this problem has been posted many times before...I just dont know wer to begin to search for the answers...heres my problem...i bought linksys wireless router wrt54g...I have a desktop connected to the router thru wired and the lap top obviously wireless...the first time i used the wireless i could connect to network no problem..excellent signal and everything...however i get little or no internet connection at all...it goes up and down...1 minute its fine...its fast i can browse thru sites with broadband speed and the next thing u know it slows down to what it seem like less than dial up speed...sites takes 10minutes to download or it just times out..it was like dat for a couple of days and then it worked wonderfully for a good 3 weeks and now its doing it again..if i wire up my lap top to the router it works fine too..its the wireless part thats pissing me off.

here are my settings on the router
dhcp
ssid disabled
wpa security
mac address filtered

i have no problems connecting to the router.... my isp is having no problems... can someone help me out..id really appreciat e it thanks.
  • 0

Advertisements


#2
pip22

pip22

    Trusted Tech

  • Banned
  • PipPipPipPipPip
  • 2,663 posts
Could be someone nearby with a wireless router set to the same channel yours is using, and the cross-channel interference can cause connection problems. Try selecting a different wireless channel in your router configuration. As a rule, the highest channel available (eg 11 or 12) works best but you may need to set it lower if others in your street is using those numbers, especially if their router has a longer range than yours.

Having your router's SSID disabled may also be counter-productive if you're having connection problems. There's nothing to be gained by doing this when you already have WPA security on. Unless for some reason you don't want neighbours to know you've got a wireless router?

Edited by pip22, 05 December 2007 - 09:30 AM.

  • 0

#3
bacma

bacma

    New Member

  • Topic Starter
  • Member
  • Pip
  • 4 posts
thanks for the advice pip...ill try that..
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP