Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

last problem with my comp


  • Please log in to reply

#1
BTPH

BTPH

    Member

  • Member
  • PipPipPip
  • 167 posts
lately ive needed lots of help with my comp, and you guys have pulled through,

now im on to my last problem,

the sound doesnt seem to work, and ive got a theory,

earlier on i was told to reset the cmos on my mobo by taking a jumper an putting it on clr_cmos, so i borrowed one from the sound part of my mobo and i forgot where it went exactly (i know which set of pins but i forgot which pins in that set). could this be the problem? if it is could someone tell me which pins (or failing that how i can findout which pins) i need to put the jumper on?

the mobo is a Gigabyte 8S661FXMP-RZ
  • 0

Advertisements


#2
BTPH

BTPH

    Member

  • Topic Starter
  • Member
  • PipPipPip
  • 167 posts
nevermind it was the jumpers an i jus used trial an error to find where to put them
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP