Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works

Wi-Fi integrated vs USB adapter

  • Please log in to reply




  • Member
  • PipPip
  • 94 posts
I have a situation where the Intel Wireless Pro 4965 integrated adapter on a Toshiba Prestige P200 does not appear to work while a NetGear WG111 USB adapter on the same laptop works without a hitch.

The environment : we hooked up a new Zyxel wireless router to an already operational Terayon router with ADSL access through a TV cable. The idea was to use the Zyxel simply as an access point for 2 or 3 wireless laptops. We prepared the Zyxel appropriately : deactivation of DHCP server function, change of IP address from to (to avoid overlapping with Terayon) and cable link of the Zyxel to the Terayon through the LAN hubs. We left our network unprotected at this stage.

Cable connection test : two pcs were cable connected to the Zyxel and worked fine. We learned from the ISP that the way they work is to clobber the original IP addresses : their system changed Zyxels address to and the first pcs to Anyway, we made no change ourselves and everything worked as soon as we connected the cables.

Wireless connection test (Intel) : Although the Intel Wireless Pro 4965 integrated adapter on the Toshiba worked fine in another location where there was a unique Zyxel wireless router for ADSL operations, we were unable to connect in the environment described above. The physical on/off switch on the laptop was properly set. The Connectivity Doctor Utility showed clearly that there was a connection problem and nothing wrong with the integrated adapter. The SSID of our own network did not appear among the networks available in the building.

Wireless connection test (NetGear): When we connected the NetGear WG111 USB adapter, our SSID appeared among the networks available and we connected successfully.
  • 0


Gravity Gripp

Gravity Gripp

    Trusted Helper

  • Malware Removal
  • 1,813 posts
I've actually experienced something similar to this a while back with Acatel WAPs. To fix my problem, there was a setting on the AP itself that had to deal with beaconing. I can't remember the exact setting. But the symptoms are very similar to what you are describing, I had a handful of PC's that could see the AP and the rest could not.

Go back over the wireless settings on your AP.

Also, you did say that you have an open WLAN right? (It is discourged against though :) )
  • 0

Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP