Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

CPU 'maxing out' and locking up system


  • Please log in to reply

#1
we_are_the_wolves

we_are_the_wolves

    Member

  • Member
  • PipPip
  • 19 posts
Hi

I've had a thread running in another section and have been advised to post here by a helpful member of geekstogo.com

My laptop's cpu is maxing out and locking up the system when I run multiple applications (sometimes when I'm just browsing the net also)

Here is my previous thread for your info: http://www.geekstogo...ly-t178718.html

Any help would be greatly appreciated.

Thanks

:)
  • 0

Advertisements


#2
1101doc

1101doc

    Trusted Tech

  • Retired Staff
  • 909 posts
The answer was in your last post of that thread.
Norton is always the problem
If you remove all evidence of Norton/Symantec from your computer it will work so much better.
The use of the Norton Removal Tool is essential.
Make sure to get the version designed for your 'product.'

http://service1.syma...005033108162039
  • 0

#3
we_are_the_wolves

we_are_the_wolves

    Member

  • Topic Starter
  • Member
  • PipPip
  • 19 posts
Hi,

Thanks for your post however I have already done this and the problem was still there.

I know Norton slows things down considerably but it wasn't the problem relating to this issue evidently.
  • 0

#4
1101doc

1101doc

    Trusted Tech

  • Retired Staff
  • 909 posts
VIAO systems seem to have a bunch of native processes built-in.
Have you determined that they are all required?

I also notice that you have ctfmon listed. Sometimes problematic.
To stop ctfmon from autostarting and running all the time:
Control Panel>Regional and LanguageOptions>Languages>Details>Advanced,
and check the box that says "Turn off advanced text services."

Get Sysinternals free Process Explorer and a start-up controller like WinPatrol and/or Autoruns and whittle them down. A-squared Hijack Free is helpful as well, especially for BHOs.

Here's my take on configuring process Explorer: http://www.5starsupp...?showtopic=8275
And my general post about controlling processes: http://doc1101.vox.com/
The 'links' are not live. Copy and paste the URLs to your browser address bar to view the referenced pages.
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP