Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

[BFG] GeForce 6200 oc


  • Please log in to reply

#1
blwchnx

blwchnx

    New Member

  • Member
  • Pip
  • 1 posts
I recently bought a GeForce 6200 oc (PCI) .When I install it my monitor is blank and gos into power saving mode. I can get my old card to work but this 6200 dosent want to come on line
I have an HP Pallivian, AMD 2800+ ,2.08 GHz , 2GHz DDR
Can anyone give me a way to fix this problem ?????
  • 0

Advertisements


#2
Gravity Gripp

Gravity Gripp

    Trusted Helper

  • Malware Removal
  • 1,813 posts
Welcome to GTG.

Is your old card integrated? If I remember right, you need to disable the on-board video in the bios to get a card to work.

Edited by Gravity Gripp, 10 December 2007 - 03:35 PM.

  • 0

#3
kenichi_kun

kenichi_kun

    Member

  • Member
  • PipPip
  • 13 posts
Go into your bios blwchnxand enable your disable onboard video and enable pci express or agp whichever one you have. You will have to remove the video card first and go into the bios and do so, afterwards reinstall the video card and it should post correctly. Good luck man.
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP