Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

dwwin.exe problem


  • Please log in to reply

#1
Tim Rafer

Tim Rafer

    New Member

  • Member
  • Pip
  • 6 posts
I have Windows Xp and when ever I am online I can't open any program after a little while of working online. Which means I can't open a new browser can't start any messenger or programme without getting an error popping up showing

I will translate it because it is shown in Dutch on my PC

- dwwin.exe - application error

The instructions on 0x7c882f9c redirects to memory on 0x7c882f9c. The read- or writeapplication ("written") on the memory is failed-

I am working under XP with Kaspersky for an anti virus and I use IE/Opera/Firefox 2 for my browser

And my PC statistics are as following

Operating System: Windows XP Professional (5.1, Build 2600) Service Pack 2 (2600.xpsp_sp2_rtm.040803-2158)
Language: Dutch (Regional Setting: Dutch)
System Manufacturer: System manufacturer
System Model: System Product Name
BIOS: Phoenix - Award BIOS v6.00PG
Processor: AMD Athlon™ 64 Processor 3200+, MMX, 3DNow, ~2.0GHz
Memory: 1024MB RAM
Page File: 595MB used, 1864MB available
DirectX Version: DirectX 9.0c (4.09.0000.0904)
DX Setup Parameters: Not found

If there is more you need please tell me but this is making me become quite annoyed and nearly murderous.
  • 0

Advertisements


#2
Damien Kane

Damien Kane

    Member

  • Member
  • PipPip
  • 63 posts
What version of Kaspersky?

If version 7, try this:

1. Bring up the Kaspersky module
2. Click Settings -> Protection
3. At the bottom, under protection, tick the option 'Compatibility mode for programs using self-protection methods'
4. Click OK.

In version 6, I think the option is Settings -> Service. You might have to look around.
  • 0

#3
Tim Rafer

Tim Rafer

    New Member

  • Topic Starter
  • Member
  • Pip
  • 6 posts
I have tried it with Kaspersky as you said (have version 6) but it doesn't seem to work :)
I restarted my PC after changing the settings and it still didn't help anything.

But thanks for the advice any way if you have other solutions please tell me

I don't want to reinstall my complete PC again as it has more then 300 GB of stuff I need to save if I have to do that and that is way to much to burn on DVD's
  • 0

#4
Ax238

Ax238

    Tech Staff

  • Technician
  • 1,323 posts
I suggest you go to the Malware Forum and run all the steps located in the START HERE. These self-help tools will help you clean up 70% of problems on your own. If you are still having problems after doing the steps, then please post a HiJackThis Log in THAT forum. If you are unable to run and/or post a HJT log, then post that in your initial post in the topic you create in that forum.

If you are still having problems after being given a clean bill of health from the malware expert, then please return to THIS thread and we will pursue other options to help you solve your current problem(s).

Regards,

Ax
  • 0

#5
Tim Rafer

Tim Rafer

    New Member

  • Topic Starter
  • Member
  • Pip
  • 6 posts
Never mind my previous post it works perfectly now guess it takes time to take affect

So in this case Thank You Damien Kane
  • 0

#6
Ax238

Ax238

    Tech Staff

  • Technician
  • 1,323 posts
Sounds good, thanks for letting us know what worked for you.
  • 0

#7
Tim Rafer

Tim Rafer

    New Member

  • Topic Starter
  • Member
  • Pip
  • 6 posts
I might be new but I do have manners ^^ and thanks again for helping me out here I can finally enjoy internet again while working with programs
  • 0

#8
Ax238

Ax238

    Tech Staff

  • Technician
  • 1,323 posts
:)
  • 0

#9
innermostfear

innermostfear

    New Member

  • Member
  • Pip
  • 2 posts

I have tried it with Kaspersky as you said (have version 6) but it doesn't seem to work :)
I restarted my PC after changing the settings and it still didn't help anything.

But thanks for the advice any way if you have other solutions please tell me

I don't want to reinstall my complete PC again as it has more then 300 GB of stuff I need to save if I have to do that and that is way to much to burn on DVD's

Hey,i have exactly the same problem and i have also Kaspersky 6 but i can't find the option that is suggested above.
Could you please give me the path you followed at kaspersky 6 to solve the problem?
Thanks!
  • 0

#10
Tim Rafer

Tim Rafer

    New Member

  • Topic Starter
  • Member
  • Pip
  • 6 posts
1. Open Kaspersky
2. Go to settings
3. There you will get 3 head items named

- Protection
- Scan
- Service

(not sure about the names since my version is Dutch but I think they are the right ones)

4. Press once on the head named Service (No sub file just the name itself)
5. There you will see at the lowest part of the screen (of kaspersky) an unchecked box. Just check the box and you are done
6. just restart your pc twice and it will be taken in effect (was my mistake ^^)

Hope this will help you out and if not I will add screenshots for you my next post

Edited by Tim Rafer, 23 December 2007 - 02:15 PM.

  • 0

#11
innermostfear

innermostfear

    New Member

  • Member
  • Pip
  • 2 posts
Yeah i think it's all ok now!
Thank you!
  • 0

#12
don77

don77

    Malware Expert

  • Retired Staff
  • 18,526 posts
Good job Tim Rafer
You came looking for help received it in return you helped another member


Well done :)

Happy holidays to you and yours :)
  • 0

#13
Ax238

Ax238

    Tech Staff

  • Technician
  • 1,323 posts
Indeed, great job! It's always nice to see people helping each other.
  • 0

#14
Tim Rafer

Tim Rafer

    New Member

  • Topic Starter
  • Member
  • Pip
  • 6 posts
To: innermostfear

You are welcome Glad to be of service
I'm also happy about the fact you got my explanation since most people here don't get them when I explain stuff to them ^^

To: don77 & Ax238

Told you before I do have manners :) and it's a normal thing for me to do so... (and also thanks to the notification I get by mail or else I wouldn't have read it to be honest -blushes from shame-)

But I was glad to help non the less
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP