Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

Site problems


  • Please log in to reply

#31
annabackwards

annabackwards

    Member

  • Member
  • PipPipPip
  • 261 posts
I seem to receive all of my emails from geekstogo fine.

But i forward everything into a folder because i like things in order. Maybe try that?
  • 0

Advertisements


#32
admin

admin

    Founder Geek

  • Administrator
  • 24,504 posts
Well, we're giving up on getting any support from Hotmail. We've decided to move our server to a new switch, which will assign new IP addresses and resolve the Hotmail issue.

http://www.geekstogo...ST-t183010.html
  • 0

#33
Tal

Tal

    Trusted Helper

  • Retired Staff
  • 2,138 posts
Hey guys :) Just noticed this weird bug. Doesn't really disturb me, it's just kind of confusing.

Posted Image

9 replies & 0 views.

This topic in GeekU.

Again, I really don't mind, I just think that if other users encounter this, they might be a bit confused :)

P.S: This happens both with Firefox - latest version, and IE 7.

Edited by landlord, 09 January 2008 - 12:48 PM.

  • 0

#34
ScHwErV

ScHwErV

    Member 5k

  • Retired Staff
  • 21,285 posts
  • MVP
To give the SQL server a bit of a break, views are changed every few hours instead of in real time. That is completely normal.
  • 0

#35
Tal

Tal

    Trusted Helper

  • Retired Staff
  • 2,138 posts
Oh, I see :)

Thanks for your reply.
  • 0

#36
james_8970

james_8970

    Trusted Tech

  • Topic Starter
  • Retired Staff
  • 5,084 posts
Any update on the server move?
I know the site was done for a while last night, as I tried to access it between 11p.m. and 1a.m. (central).
Is there still a issue with hotmail, as I'm still not receiving any e-mails.
Not sure if it's a known problem or not......
James
  • 0

#37
admin

admin

    Founder Geek

  • Administrator
  • 24,504 posts
Server was moved successfully. It has a new IP range. It will take a while for RDNS and SPF records to clear from caches, so we won't know the results for a couple of days.
  • 0

#38
admin

admin

    Founder Geek

  • Administrator
  • 24,504 posts
Hotmail notifications are now working for me. I hope they are for everyone else too. If not, they should shortly. :)
  • 0

#39
james_8970

james_8970

    Trusted Tech

  • Topic Starter
  • Retired Staff
  • 5,084 posts
Lets hope so, good work admin :)
James
  • 0

#40
Essexboy

Essexboy

    GeekU Moderator

  • GeekU Moderator
  • 69,964 posts
Me got hotmails today - a whole slew of them :)
  • 0

Advertisements


#41
james_8970

james_8970

    Trusted Tech

  • Topic Starter
  • Retired Staff
  • 5,084 posts
Yup they are just starting to trickle in for me as well. Good job admin team!
James

Edited by james_8970, 12 January 2008 - 08:29 PM.

  • 0

#42
**Brian**

**Brian**

    Semper Paratus: Always Ready

  • Member
  • PipPipPipPip
  • 1,159 posts
Just a question:

While I get the topic reply Notifications from Geeks to Go, I seem to get PM's in Control Panel Here, but NOT any Private Message Notifies in my email box: Had at least 2 in the last 2 days or so - Even if I get a PM here, I should get a Notice of it in Email as well - correct?

Just curious if that is an issue that anyone else may be having??

Brian
  • 0

#43
james_8970

james_8970

    Trusted Tech

  • Topic Starter
  • Retired Staff
  • 5,084 posts
Working fine here. Follow the below to fix the problem.
  • Click on My Controls
  • Click on E-mail setting (will be located at the bottom left).
  • Check the box beside "Send a notification email when I receive a new private message"
  • Click Amend my e-mail settings
This should resolve your issues.
James

Edited by james_8970, 13 January 2008 - 11:12 PM.

  • 0

#44
**Brian**

**Brian**

    Semper Paratus: Always Ready

  • Member
  • PipPipPipPip
  • 1,159 posts

Working fine here. Follow the below to fix the problem.

  • Click on My Controls
  • Click on E-mail setting (will be located at the bottom left).
  • Check the box beside "Send a notification email when I receive a new private message"
  • Click Amend my e-mail settings
This should resolve your issues.
James

thanks James: will check on that :)

Brian
  • 0

#45
james_8970

james_8970

    Trusted Tech

  • Topic Starter
  • Retired Staff
  • 5,084 posts
Is there a limit as to how many topics you can be subscribed too? I'm asking this because I'll get e-mail notifications from one topic and not the next.
James
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP