Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

Audio Driver Problems


  • Please log in to reply

#1
TybaltUK

TybaltUK

    New Member

  • Member
  • Pip
  • 1 posts
Hi everyone,

I have a couple of dell optiplex SX270's im working on for a friend and everything works on them fine apart from the fact I have no sound, because there are no drivers installed

When trying to install the audio drivers it takes me to the blue windows error screen, everytime i try it does this.

It says something about Portcls.sys.

I would normally just stick in a sound card to get around any porblem i couldn't fix (Lazy i know) but unfourtuanly this is a S.F.F system and there are no slots or room for additional hardware.

Anyhelp would be greatly apreciated because the guy i am doing this for is getting a little in patient.

Cheers,
Tybalt_UK
  • 0

Advertisements


#2
123Runner

123Runner

    Member 4k

  • Member
  • PipPipPipPipPipPipPip
  • 4,307 posts
Have you tried the following?

http://<span style='...e]/?kbid=810272.

Maybe you have a corrupted Portcls.sys?
Find it HERE

The link [size=2]HERE has some more info.
Can you/ have you tried an earlier driver?
  • 0

#3
kletos

kletos

    New Member

  • Member
  • Pip
  • 2 posts
See my post yesterday for a similar problem with the HD Audio in an ASUS M2N32 WS board. Somewhat different situation, but might be a similar solution. That is, the solution there was to copy the offending missing driver (hdaudbus.sys) from the System32/Drivers folder to a floppy for immediate access. For some reason the system wouldn't sort through the dozens of files in the Drivers folder to find the file it wanted.
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP