Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works

No sound when playing DVDs

  • Please log in to reply



    New Member

  • Member
  • Pip
  • 4 posts
DVD drive will not give audio when playing DVDs. WMP11 will play anything from Library with sound. Music CDs will play OK using WMP. Sonic Cine Player plays CDs OK. All windows sounds ok when booting up. All volume controls are on 100%. Same DVDs will play with sound on friends laptop!
Dell Inspiron 640m - bought in the UK
1.66GHz CPU
Sony DVD +-RW DW-Q58A
SimaTel Audio
Dell Sonic Cine Player
Devices (sound-video & game controller):-
Audio Codecs
Legacy Audio Drivers
Legacy Video capture devices
Media control devices
SigmaTel High Definition Audio Codec
Video Codecs.

Sonic Cine Player shipped and plays DVDs with Video only.

Problem appears to have started after playing a genuine DVD from USA (using Sonic Cine Player). On play message appeared which stated words to the effect that ……this DVD is a different region, you may watch this DVD but only have 4 attempts – do you wish to continue…… Enabled yes and watched the DVD with full Video & Audio.
Now no Audio with any DVD as stated in first paragraph – help!!!
  • 0




    Trusted Tech

  • Banned
  • PipPipPipPipPip
  • 2,663 posts
The message means you can change the region code a total of 5 times in CinePlayer, from it's default region code 2 (UK). That shouldn't have screwed up your Sound from DVD playback though. I wonder if CinePlayer hasn't switched itself back to region code 2? See if you can find that setting in the CinePlayer menu and check what it says there -- change it back to region code 2 if necessary.

Failing that, try Windows Media Player instead. That will also play DVDs since there is already an mpeg2 decoder installed (the CinePlayer one) which WMP should automatically detect and use.
Close down CinePlayer, start WMP and navigate to the drive where the DVD is, using the WMP menu: File->Play->DVD (select the drive).

Edited by pip22, 17 December 2007 - 03:52 AM.

  • 0

Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP