Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

boot problems MCE


  • Please log in to reply

#1
BradVan

BradVan

    Member

  • Member
  • PipPip
  • 22 posts
Hello,

When I restart my computer it requiers a manul boot selection. Once it starts to boot up it is running extremely slow.

Steps I've taken

Regisrty clean v.6
AVG spyware
Norton

Going into msconfig and removing unwanted programs from auto launching.

CPU Specs:
Intel Core 2 CPU
6300
1.86GHz
2GB Ram
XP Media Center Edition 2002

Thas,
~Brad
  • 0

Advertisements


#2
wannabe1

wannabe1

    Tech Staff

  • Technician
  • 16,645 posts
Hello BradVan...

A slow running machine can be caused by any number of things...including malware.

Right click on My Computer and choose "Properties". Click the "Hardware" tab, then the "Device Manager" button. Expand (click +) IDE ATA/ATAPI controllers. Right click on "Primary IDE channel" and choose "Properties". Under the "Advanced Settings" tab, you should see two devices listed. What is the Transfer Mode and Current Transfer Mode listed as for each device? Do this for each Primary channel and each Secondary channel shown in this area of Device Manager and list what you find here for me.

wannabe1
  • 0

#3
SUPERIOR

SUPERIOR

    Member

  • Member
  • PipPip
  • 54 posts
hi BradVan,
first, what did you mean by manual boot selection? did you mean that you have to press enter after choosing windows or what?
second, to slowness, does slowness begin directly after login I mean is there a delay in poping up the Icons of desktop and start menu or after that???

to me, I think msconfig not enough to speed up the startup, you have to use some tools and stop some services you don't need

you can use tuneup or I recommend WinXP manager to speed up all your system from booting to browsing unless you are infected
  • 0

#4
BradVan

BradVan

    Member

  • Topic Starter
  • Member
  • PipPip
  • 22 posts
Hi wannabe1,

Thanks for the help. When I go into the device manager I do not have this option IDE ATA/ATAPI controllers. I even made hidden devices available and still nothing :-(
  • 0

#5
BradVan

BradVan

    Member

  • Topic Starter
  • Member
  • PipPip
  • 22 posts
Hi SUPERIOR,

Thanks for the help. When I start my computer it just sits on the HP screen, I have to hit ESC to start the boot process. As for the slowness it starts as soon as I hit ESC to start the boot process. I disabled all of them except HPbootup ad AVG... I just went back into msconfig and have alot more programs enabled that I had disabled.
  • 0

#6
SUPERIOR

SUPERIOR

    Member

  • Member
  • PipPip
  • 54 posts
Hmmmm......well did you try WinXP manager?? if you don't want ...then I think we have to look at boot.ini just to make sure that everything well
just go to start ==> run ==> type "c:\boot.ini" copy and paste here
one more question : have you ever got infected before this problems????
  • 0

#7
BradVan

BradVan

    Member

  • Topic Starter
  • Member
  • PipPip
  • 22 posts
Never been infected before... Didn't try WINXP Manager...

Here is the log:

[boot loader]
timeout=3
default=multi(0)disk(0)rdisk(0)partition(1)\WINDOWS
[operating systems]
multi(0)disk(0)rdisk(0)partition(1)\WINDOWS="Windows XP Media Center Edition" /noexecute=optin /fastdetect
C:\CMDCONS\BOOTSECT.DAT="Microsoft Windows Recovery Console" /cmdcons


When I was in MSconfig I had removed this line but it appears to have come back.
C:\CMDCONS\BOOTSECT.DAT="Microsoft Windows Recovery Console" /cmdcons
  • 0

#8
SUPERIOR

SUPERIOR

    Member

  • Member
  • PipPip
  • 54 posts
aha.....If I were you, I would do a backup for this file first.
Now let's do some changes ..... you have to set 0 for timeout because you have one OS
now .... I think the line "C:\CMDCONS\BOOTSECT.DAT="Microsoft Windows Recovery Console" /cmdcons" must not be there ....... try to delete it by
go to start ==> run ==> type "c:\boot.ini" without quotes delete that line and save the file try to restart
just o know ..... are you using laptop or PC computer?
  • 0

#9
Ztruker

Ztruker

    Member 5k

  • Technician
  • 7,065 posts
"C:\CMDCONS\BOOTSECT.DAT="Microsoft Windows Recovery Console" /cmdcons"

This is the Microsoft Recovery Console and it appears you at some point installed it on the hard drive. There is nothing wrong with having that entry in boot.ini, especially since the default is to boot MCE.

Open msconfig (Start / Run type msconfig and press Enter. Click on the BOOT.INI tab then click on the "Check all boot paths button". This will allow you to remove any boot entry that is no longer valid.
  • 0

#10
BradVan

BradVan

    Member

  • Topic Starter
  • Member
  • PipPip
  • 22 posts
When I tried to change the 3 to a 0 it wouldn't allow me. It said to enter a value between 3 and 999.

I used msconfig to Check all boot paths It said the C:\CMDCONS\BOOTSECT.DAT="Microsoft Windows Recovery Console" /cmdcons" was not valid and removed it. I tried to restart after that and it will not restart I have to physically turn off the computer.

I'm using a PC not a laptop.
  • 0

Advertisements


#11
Ztruker

Ztruker

    Member 5k

  • Technician
  • 7,065 posts
You can't set it to 0 via msconfig, you have to edit the boot.ini file directly. Here is a small batch file I use to do this. It maintains 3 levels of backup so if I screw up I can easily recover.
[codebox]@echo off
c:
cd \
attrib -s -h -r boot.ini

if exist bootbk3.ini goto is321
if exist bootbk2.ini goto is21
if exist bootbk1.ini goto is1

:is321
copy /y bootbk2.ini bootbk1.ini &
copy /y bootbk3.ini bootbk2.ini &
copy /y boot.ini bootbk3.ini
goto edit

:is21
copy boot.ini bootbk3.ini
goto edit

:is1
copy boot.ini bootbk2.ini
goto edit

:is0
copy boot.ini bootbk1.ini

:edit
notepad boot.ini & attrib +s +h +r boot.ini[/codebox]

Edited by Ztruker, 25 December 2007 - 12:05 PM.

  • 0

#12
BradVan

BradVan

    Member

  • Topic Starter
  • Member
  • PipPip
  • 22 posts
When I tried to edit the boot.ini file I'm unable to save the changes. It says "Cannot create the C: \boot.ini file. Make sure the path and filename are correct."
  • 0

#13
Ztruker

Ztruker

    Member 5k

  • Technician
  • 7,065 posts
Did you use the batch file I posted or issue the commands manually from a command prompt?
  • 0

#14
BradVan

BradVan

    Member

  • Topic Starter
  • Member
  • PipPip
  • 22 posts
I wasn't sure how to use the batch file. I tried manualy through the comand line.
  • 0

#15
SUPERIOR

SUPERIOR

    Member

  • Member
  • PipPip
  • 54 posts
as I know..... I said you have to use "Run" ........ anyway, if it didn't work try to go
start ==> run ==> C:\Boot.ini
or :
Start ==> control panel ==> system ==> advanced ==> under section "Startup and Recovery" choose "settings"
then "edit"

do as you was asked save the file and restart

now if it goes in vain or did something wrong(supposedly you don't have backup)...... Do this

put XP CD ...reboot .... boot your PC from CD
when you get the options, choose repair (by pressing "R")
after select the settings ... you will get command prompt ... enter this
fixboot
type yes
reboot

hope this help
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP