Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works

start button / cant access task manager / cmd command doesnt work

  • Please log in to reply




  • Member
  • PipPip
  • 94 posts
1/ I'm sure this is a simple question but I can't figure out the answer. I'm running XP yet my start button and the taskbar aren't blue, the standard XP color, they're now looking like they did in Win 98. How do I fix this?

2/ Also I can't access the task manager either by control alt del or by right clicking the task bar and selecting task manager there. I've searched on this and found a number of different methods to supposedly fix this but haven't been successful so far. Here's what I've tried so far:

Method 1
Click Start, Run and type this command exactly as given below: (better - Copy and paste)

Method 2
Download and run this REG fix and double-click it.

Method 3
Click Start, Run and type Regedit.exe
Navigate to the following branch:
HKEY_CURRENT_USER \ Software \ Microsoft \ Windows \ CurrentVersion \ Policies\ System
In the right-pane, delete the value named DisableTaskMgr
Close Regedit.exe

Method 4: Using Group Policy Editor - for Windows XP Professional
Click Start, Run, type gpedit.msc and click OK.
Navigate to this branch:
User Configuration / Administrative Templates / System / Ctrl+Alt+Delete Options / Remove Task Manager
Double-click the Remove Task Manager option.
Set the policy to Not Configured.

3/ Lastly I cant access the cmd screen. When I hit cmd into run the black screen shows up but its not accessible. The cursor doesnt come either.

Would appreciate any help!

  • 0




    Member 5k

  • Technician
  • 7,062 posts
Sounds like you may have picked up some malware (virus, trojan, etc.).

Read through this area:
Malware Removal Guides and Tutorials

Post your HijackThis log here:
Malware Removal - HijackThis™ Logs Go Here

Be patient as the malware removal experts are extreamly busy and it may take a day or three for them to get to you.
  • 0




  • Member
  • PipPip
  • 54 posts
yeah I guess you should do as Ztruker said... becouse even one of the former ways works ...as long as you have malware active ...then it'll disable the option again
when you post HijackThis and make sure you aren't infected....you can ask and we will help you
  • 0

Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP