Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

New build problem...help?


  • Please log in to reply

#1
xsoldier17

xsoldier17

    New Member

  • Member
  • Pip
  • 1 posts
Hello here is my system spec,
quad core Q6700
2 gigs of ram ddr2
BFG 8800 GT OC
cooler master 500 w ps
intel DG33TL mobo

Now this is my second build and i think everything should be fine i tried avery thing posible to fix this but i'm starting to wonder if i have a dead mobo?

when i first try to power the system on it would power on for like a second and it would shutdown, i recheck to see if everything was fine i tried again and it would do the same thing power on for like a second and power down....

i checked the cables giving the power to the mobo i think the 12x2 connector unplugged and plugged back in, try to boot the system and this time it boots up every thing seems to be working fine all fans spinning, but NOTHING on the screen,
ps i do have liftoffs on the mobo.
i btw i just checked to see if the mobo beebs when i try to boot it up with no memory in it, it should be screaming at me for not having memory but no beeps at all, so i'm thinking dead mobo for real. let me know what u guys think please!

Any ideas??

Edited by xsoldier17, 21 December 2007 - 09:45 AM.

  • 0

Advertisements


#2
SRX660

SRX660

    motto - Just get-er-done

  • Technician
  • 4,345 posts
I would try to get into the BIOS with the delete key. If you cannot even get there then replace the MB. There have been times i hear no beeps with intel MB's that have no memory in them. The only thing i could get was the blue intel logo on the screen and could not get into the bios. This was on a intel 101 motherboard.

SRX660
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP