Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

"Found New Hardware Wizard" problem


  • Please log in to reply

#1
mozzer11

mozzer11

    Member

  • Member
  • PipPipPip
  • 423 posts
Hi there
I just got done installing my new video card (club3d hd3870). I made sure I deleted all my old video card drivers and then ran drivercleaner pro. The new card seems to have installed ok but my problem is that everytime I reboot, the "Found New Hardware Wizard" window pops up. I've no idea why it's doing this, so if any of you guys can help :)
  • 0

Advertisements


#2
fenzodahl512

fenzodahl512

  • Malware Removal
  • 9,863 posts
Hi, I am no fan of driver cleaner, normally I only remove my older driver via Add/Remove Program in Control Panel :)

Just a quick question (a dumb one :) ) have you installed your HD3870 driver?

Edited by fenzodahl512, 21 December 2007 - 02:59 PM.

  • 0

#3
mozzer11

mozzer11

    Member

  • Topic Starter
  • Member
  • PipPipPip
  • 423 posts
Yes, lol. I got the latest Catalyst driver from the ati site.
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP