Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

FireFox is Losing Log-ins


  • Please log in to reply

#16
SillyLilly

SillyLilly

    Member

  • Topic Starter
  • Member
  • PipPip
  • 77 posts
Someone on another forum told me to try this, and I had 4 entries which were not default, so hopefully this will fix it. I'll let ya'll know this time tomorrow.

Try to reset all the cookies configuration in the configuration area of firefox to its default state.

Type about:config in the address bar.

filter Cookie you should see at least 10 strings.

right click on each of the strings that are bold and click on "reset" until they're not in bold. If it's not in bold, it means it's back to its default state.


  • 0

Advertisements


#17
SillyLilly

SillyLilly

    Member

  • Topic Starter
  • Member
  • PipPip
  • 77 posts
Well, changing the settings in about:config didn't work. :) I've gotten logged out of dozens of websites twice since I changed that. So, any other ideas?
  • 0

#18
keithr128

keithr128

    Member

  • Member
  • PipPipPip
  • 796 posts
Could you list the extensions that you use for Firefox,if any?
  • 0

#19
SillyLilly

SillyLilly

    Member

  • Topic Starter
  • Member
  • PipPip
  • 77 posts
I use the extension for roboform. I also added colored tabs, but the problem started before I added the tabs. I don't think I have any others. Would there be someplace to check in my browser where the ones I've added are listed? Cuz I do tend to forget what I've done. Thanks!

Edited by SillyLilly, 26 December 2007 - 01:27 PM.

  • 0

#20
keithr128

keithr128

    Member

  • Member
  • PipPipPip
  • 796 posts
Click on Tools and then click on Add-Ons, that will open a small box that has all the extensions you have for Firefox.
  • 0

#21
SillyLilly

SillyLilly

    Member

  • Topic Starter
  • Member
  • PipPip
  • 77 posts
D'oh! :)

Posted Image
  • 0

#22
SillyLilly

SillyLilly

    Member

  • Topic Starter
  • Member
  • PipPip
  • 77 posts
Oops it shrunk the window. I have Roboform, Amazing Media Browser 0.24, Colorful Tabs 2.0.8 and DOM Inspector 1.8.1.11
  • 0

#23
keithr128

keithr128

    Member

  • Member
  • PipPipPip
  • 796 posts
Sorry about the delay, I think that the auto complete login and password feature in Roboform may be conflicting with the built in one in Firefox.
Maybe disabling the feature in one or the other may help.
  • 0

#24
SillyLilly

SillyLilly

    Member

  • Topic Starter
  • Member
  • PipPip
  • 77 posts
The auto complete in Firefox is already disabled, as is the Remember Passwords For Sites function. The problem I'm having is that I have to log back into sites (including GeeksToGo) that typically remember me from the last visit. I assume this means that Firefox is dropping cookies??? Dunno.

I hadn't downloaded any new software for months before this problem started. It started sometime around the last FF update, tho I can't say for sure the update caused it.
  • 0

#25
keithr128

keithr128

    Member

  • Member
  • PipPipPip
  • 796 posts
I'll be back with you in a little while, I have to go get batteries for my son.
In the options menu under the privacy tab click on the exceptions box next to "accept cookies from sites" and make sure none of the sites where you have the problem are listed in there.
  • 0

Advertisements


#26
SillyLilly

SillyLilly

    Member

  • Topic Starter
  • Member
  • PipPip
  • 77 posts
I only have one site blocked, adrevolver.

Firefox keeps me logged into all my sites for a while. Then all at once, it dumps and I have to log back into just about every site that usually remembers me. The dump sometimes happens within a few hours of the last dump, and sometimes it doesn't dump for a day or even two. The one site it never logs me out of is http://www.online-sweepstakes.com/, if that helps.

Edited by SillyLilly, 26 December 2007 - 03:03 PM.

  • 0

#27
Major Payne

Major Payne

    Retired Staff

  • Retired Staff
  • 5,307 posts
Just a quick interjection here, but have you checked your security settings in RoboForm? It has several boxes to check/uncheck like Auto-Log off on Screen Saver, Auto-Log off Me after X minutes, etc...

Ron
  • 0

#28
SillyLilly

SillyLilly

    Member

  • Topic Starter
  • Member
  • PipPip
  • 77 posts
I have roboform attached to my IE7 browser, and it's not logging me out of websites. And nothing is checked in robo that would log me out, that I can see. I'm trying to attach an image but it's not showing up this time.

Posted Image

Edited by SillyLilly, 26 December 2007 - 04:46 PM.

  • 0

#29
keithr128

keithr128

    Member

  • Member
  • PipPipPip
  • 796 posts
How much space are you using for your cache?
In the options menu under the advanced tab you should see a box labeled Cache and it will say "Use up to XX MB of space for the cache"
  • 0

#30
SillyLilly

SillyLilly

    Member

  • Topic Starter
  • Member
  • PipPip
  • 77 posts
5000 MB.
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP