Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

need to fix computer


  • Please log in to reply

#1
yuukiri

yuukiri

    Member

  • Member
  • PipPip
  • 34 posts
have been having problem with my computer i cant seem to keep my control panel on my computer i am trying to run my system restore disks buth it wont let me computer was working fine until my son put a floppy disk in. There have been constant messages popping up about that the computer has found spyware and that a program needs to be added and everytime I click out of it it keeps popping back up, and to call the administrator. I am also locked out of everything such as Add/Remove programs.

I would appreciate your time given to help me on this matter. Thank you very much.
  • 0

Advertisements


#2
wannabe1

wannabe1

    Tech Staff

  • Technician
  • 16,645 posts
Hello yuukiri...

Let's let the malware experts deal with this one.

Please go to the Malware Forum and follow the instructions found there.

That will give you several steps that will help you clean up 70 percent of all problems by yourself...then post a hijackthis log in THAT forum. Be patient, the Malware Forum is a very busy place and a two or three day wait is not unusual. Do Not bump or reply to your own topic. If it shows a reply it may be overlooked as one that is being worked on.

If you are still having problems after getting a clean bill of health from the malware expert, please return to this thread.

wannabe1
  • 0

#3
yuukiri

yuukiri

    Member

  • Topic Starter
  • Member
  • PipPip
  • 34 posts
Well there are two problems that I'm having, when I tried posting in the malware forum it kept telling me that I didn't have permission to post a new topic, and the second problem is that the computer will not let me run any programs at all, and there is no internet access except on this computer.

If there is a way I can post my problem in the malware forum, please let me know. Thank you.
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP