Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

local area network unplugged


  • Please log in to reply

#1
t3chnon3

t3chnon3

    Member

  • Member
  • PipPip
  • 84 posts
Hey u guys I'm on a toshiba laptop with windows xp service pack 2. I prefer a direct connection instead of wireless because of faster speeds. My problem is my computer cannot detect any connection, it tries to but is unable to. The router and wire are fine as i bought brand new ones and it still didn't work. So the only way is that something in the comp is wrong. Any tips?
  • 0

Advertisements


#2
Major Payne

Major Payne

    Retired Staff

  • Retired Staff
  • 5,307 posts
If you still have your wireless connection enabled, disable it. Within your browser(s), look on any Connection tabs and check box to detect connections automatically. Some may state beside a check box to use direct connection. See if your browser will connect after this.

You may have to go through turning off your modem and PC, then turning modem on and then PC for a reboot. I take you have set up the direct modem connection before going to wireless.

You said router. Is it a router or router connected to a modem that you are using? For a direct connection, go directly to modem. If you are using a DSL modem, they normally have a nice little Utility you can use with it to check connections, enable/disable, etc..

Ron
  • 0

#3
t3chnon3

t3chnon3

    Member

  • Topic Starter
  • Member
  • PipPip
  • 84 posts

If you still have your wireless connection enabled, disable it. Within your browser(s), look on any Connection tabs and check box to detect connections automatically. Some may state beside a check box to use direct connection. See if your browser will connect after this.

You may have to go through turning off your modem and PC, then turning modem on and then PC for a reboot. I take you have set up the direct modem connection before going to wireless.

You said router. Is it a router or router connected to a modem that you are using? For a direct connection, go directly to modem. If you are using a DSL modem, they normally have a nice little Utility you can use with it to check connections, enable/disable, etc..

Ron


steps 1 and 2 didn't work for me. The router is separate from the modem. I have a d-link router and shaw cable box thing for internet. I had a direct connection to the router which is connected to the modem.
  • 0

#4
happyrock

happyrock

    Tech Moderator

  • Retired Staff
  • 9,285 posts
look in the device manager and see if you have any yellow ! or red in your network adapters...if so the drivers need to be installed...if there isn't any ...

you may want to try this...
If you have access to the modem and router, try this...
do it in this exact order

1. Shut down your computer
2. Disconnect the power from the router...may have a power switch
3. Disconnect power from the modem...may have a power switch
4. Leave everything off for at least two minutes
5. Plug the modem back in...wait two minutes while it resets and acquires the network
6. Plug the router back in and wait for it to acquire the network
7. Turn your computer back on and see if it will connect properly


no joy...

try this..
TCP/IP stack repair options for use with Windows XP with SP2.

For these commands click on Start.... Run..... type in...CMD ....click OK..to open a command prompt box

Reset WINSOCK entries to installation defaults...type in ... netsh winsock reset catalog .... press ...enter

Reset TCP/IP stack to installation defaults...type in...... netsh int ip reset reset.log ... press ...enter

still no joy...

open the dos window again and this time type in ping 66.218.71.80 press enter ...
if your firewall pops up telling you TCP/IP PING is trying to access...bla bla ..click on allow...

if you get 4 packets sent and 4 packets received you have access to the internet but your browser is screwed up..

Edited by happyrck, 31 December 2007 - 10:03 AM.

  • 0

#5
t3chnon3

t3chnon3

    Member

  • Topic Starter
  • Member
  • PipPip
  • 84 posts
no red/yellow symbols. When i got to the step to use ping 66.218.71.80 it said this:

Hardware error
Hardware error
Hardware error
Hardware error

Packets: sent=4 received=0 Lost=4

So i'm assuming its that certain port in my comp thats broken now? :)
  • 0

#6
happyrock

happyrock

    Tech Moderator

  • Retired Staff
  • 9,285 posts
go to your manufacturer's website and get the drivers for your make and model....
go into the bios and see if the bios is set to assign IRQ's or if the OS is...whichever way its set toggle it to the other one...save your settings ...usually F10...but read the screen to what yours is...
reboot...
no joy... try using the device manager to update the drivers for your chipset first ..then the network adapter....
no joy still ..go here and follow the instruction there...
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP