Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

bios not recognizing ddr400


  • Please log in to reply

#1
rebith75

rebith75

    New Member

  • Member
  • Pip
  • 4 posts
While my computer boots up it says i am running ddr333, i have 1 kingston pc3200 ddr400 and 1 corsair pc3200 ddr400 (both 512), does my hardware support this, in bios it said my max memory clock is 166, I have AMD 64 3000 and a soltek SL-K8AN2E-GR mobo, what is going on here
  • 0

Advertisements


#2
Doby

Doby

    Member 2k

  • Member
  • PipPipPipPipPip
  • 2,075 posts
Hi,

Can you manualy set the ram clock to 200mhz?

If not I will have to try and find a manual for your mobo and look further.

Rick
  • 0

#3
rebith75

rebith75

    New Member

  • Topic Starter
  • Member
  • Pip
  • 4 posts
im not real familiar with bios but there was a setting that says max memory clock and that was all i found that may be what I need
  • 0

#4
Doby

Doby

    Member 2k

  • Member
  • PipPipPipPipPip
  • 2,075 posts
Go into bios then goto Advanced Chipset Features, highlite DRAM Clock/Drive Control and press enter. highlite DRAM Clock and press enter, then enter a value of 200mhz

Don't forget to save when you exit, you should now have ddr 400 on your post screen on bootup.

Rick
  • 0

#5
rebith75

rebith75

    New Member

  • Topic Starter
  • Member
  • Pip
  • 4 posts
the options only go up to 166 mhz for max memory clock, thats all i can find
  • 0

#6
Doby

Doby

    Member 2k

  • Member
  • PipPipPipPipPip
  • 2,075 posts
Ok I will download your manual and have a good look there must be a jumper setting or something.

I will get back to you tomarrow

Rick
  • 0

#7
Doby

Doby

    Member 2k

  • Member
  • PipPipPipPipPip
  • 2,075 posts
I have been thru your manual and you are right the selections for the dram clock go up to 166mhz, this is confusing to say the least because your board does support ddr 400.

Set the max memory clock to auto and see if that works.

If not I would contact the manufactuer and ask about this maybe you need a bios update but thats hard to imagine they would ship a board that is said to support ddr400 and then need a bios update to do use it.

Let me know how you make out with this I am very interested

Rick
  • 0

#8
rebith75

rebith75

    New Member

  • Topic Starter
  • Member
  • Pip
  • 4 posts
i set it to auto and its still ddr333, ill call soltek and see whats going on i guess, ill let you know, thnks for your interest and help
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP