Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works

Windows Xp install [bleep]

  • Please log in to reply



    New Member

  • Member
  • Pip
  • 1 posts
Hey there. I have recently upgraded some of my computer.
New are ram, hd, mobo,cpu

Mobo: leadtec Winfast k8n
Cpu: amd64 3200 (1mb cache model)
Ram: pqi 512 mb/am1 512
gforce2 titanium 64mb(ohh yea)
Seagate 120gb SATA/30 gb western digital ISA
samsung cd writer.

Now i first started instaling windows onto the sata drive, but that proved to be a bit of a problem without drivers for the sata, i solved that(f6 and made diskete) i tried to continue on with the installation, i got to different places in the windows Xp installation, i always got past the formating, usualy past the copying windows files, but sometimes it would come up with errors saying certain dll files wouldnt copy. |This is weird, as i have tried, a) different ram, different HD's (sata and ide) different cd drives different xp instalations (home/pro/corperate..even hewlet packard home install cos i found it) load basic setings in BIOS updated BIOS...cleared cmos.. sometimes i made it throught to the end of the installtion and it would say "finishing installation", at this point, it would get a blue screen or just randomly reboot, now after this the computer would reboot and load windows, but the windows is crippled cos a bunch of stuff is missing, tried then to install sp2 onto the crippled windows but cant, get a weird error. The windows is pretty stuffed and not working porperly, i format with one partition, 4 partitions, ntfs...f32... I have tried to read up about the problems people have
but they dont help. I have tried desabling cache in bios and that makes it do other errors apart from taking a year to copy one file....i need help
  • 0




    Retired Staff

  • Retired Staff
  • 11,365 posts
usb mouse and keyboard?

try ps2 (and disable legacy usb in bios)...I swear, this has happened to me twice...switching to ps2 mice and keyboard solved it.

Another option that makes no sense, but sometimes helps with sticky installs is to create two partions....one with most of the drive and the second with about 1gb. Format only the second one as fat32, use a windows 98 boot disk to copy your i386 directory to it, then run winnt.exe to install to the first partition.
  • 0

Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP