Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works

Wrong drivers?

  • Please log in to reply



    New Member

  • Member
  • Pip
  • 9 posts
After a lot of searching I installed what I thought were the correct (actually, the best I found, as the "correct" don't seem to exist) drivers for my sound card. I installed and restarted, but no sound! Checking the device manager, it says the installed drivers are good and working, but no sound comes out of speakers (which work for a fact, also tested with a pair of headphones and no sound either).
I'm adding the AIDA32 specs of my PC, and the name of the driver I installed. Take note that it's the best I found, as the driver pointed to by AIDA dosn't seem to be there.
I should probably add that I'm looking for the correct drivers/a way to fix the no sound issue if these are the correct ones

The driver is called Vinyl AC'97 Codec Combo Driver (WDM) acording to the device manager.

Operating System Microsoft Windows XP Professional
OS Service Pack Service Pack 1
Internet Explorer 6.0.2800.1106 (IE 6.0 SP1)
Computer Name GRINBERG-R99392
User Name Itamar
Logon Domain GRINBERG-R99392

CPU Type Intel Pentium 4HT, 2800 MHz (3.5 x 800)
Motherboard Name Unknown
Motherboard Chipset VIA VT8763 Apollo PT800
System Memory 512 MB (DDR SDRAM)
BIOS Type Asus AMI (11/12/03)
Communication Port Communications Port (COM1)
Communication Port ECP Printer Port (LPT1)

Video Adapter NVIDIA GeForce FX 5200 (128 MB)
3D Accelerator nVIDIA GeForce FX 5200
Monitor Plug and Play Monitor [NoDB] (150619616)

Audio Adapter VIA AC'97 Enhanced Audio Controller

Floppy Drive Floppy disk drive
Disk Drive Maxtor 6Y080L0 (80 GB, 7200 RPM, Ultra-ATA/133)
Optical Drive _NEC DVD_RW ND-3500AG
Optical Drive ASUS CD-S520/A (52x CD-ROM)

C: (NTFS) 39997 MB (31194 MB free)
D: (NTFS) 9530 MB (9480 MB free)
E: (NTFS) 38154 MB (13411 MB free)

Keyboard Standard 101/102-Key or Microsoft Natural PS/2 Keyboard
Mouse HID-compliant mouse

Primary IP Address
Primary MAC Address 00-0E-2E-89-DF-D6
Network Adapter Realtek RTL8139 Family PCI Fast Ethernet NIC (
Network Adapter VIA Rhine II Fast Ethernet Adapter
Modem Lucent Win Modem

Printer HP Deskjet 3840 Series
USB Device USB Human Interface Device
USB Device USB Printing Support
  • 0




    motto - Just get-er-done

  • Technician
  • 4,345 posts
Have you looked at this website to identify your motherboard chipset so you can identify the correct sound drivers?


  • 0



    New Member

  • Topic Starter
  • Member
  • Pip
  • 9 posts
I'm not quite sure what you mean. Do you mean to check the Chipset VIA VT8763 Apollo PT800 (as given by AIDA) on that website (the manufacturers) and look for the corresponding drivers? If so than yes, that's the first thing I tried, only problem is I can't find this chipset anywhere, no mention of it that I can see on the website, nor of the Audio Adapter VIA AC'97 Enhanced Audio Controller (maybe under a different name, there is no controller name with "enhanced" in it).

Edit: I now also remember I had some kind of a soundMax application on the PC. I have tried downloading stuff for it (only things I found are the SP28818 and SP27103 driver installations) but at the end of the installation it says "driver not found, please reboot your computer and try again"

Edited by ItamarG, 27 December 2007 - 12:43 AM.

  • 0



    New Member

  • Topic Starter
  • Member
  • Pip
  • 9 posts
Thank you very much for the want to help, but I finally managed to solve the problem. After looking on the Asus site (that's all I knew about the computer model) I found that I missed two very obvious things: One, the model is given at the bootup screen (and to think of all those reboots I did and didn't notice) and two, that because this PC is somewhat old, support for it is on the Global site rather than the US one. I downloaded and installed the correct drive and now everything works. Consider this problem solved and topic closed.
  • 0

Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP