Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

Keyboard settings


  • Please log in to reply

#1
Mighty Boosh

Mighty Boosh

    Member

  • Member
  • PipPip
  • 33 posts
Couldn't think of a better topic description :)

Anyway, apologies Mod's if this in in the wrong dept but as an XP user......

Right, recently installed XP on a new machine and I have a minor (still irritating though) problem. To use the @ key I have to use the 2 + shift and to get " I have to use @ + shift. I had this problem once before and I cant remember the solution although I'm pretty sure its a fairly easy solution. FYI I'm currently using the English (US) keyboard setting.

Thanks all :)
  • 0

Advertisements


#2
Mighty Boosh

Mighty Boosh

    Member

  • Topic Starter
  • Member
  • PipPip
  • 33 posts
Cancel that, its fixed now, I remembered how to do it all of a sudden :)

Feel free to move/delete this thread mods :)
  • 0

#3
Major Payne

Major Payne

    Retired Staff

  • Retired Staff
  • 5,307 posts
Might want to post your solution here in case someone else has this problem and was following this thread. After all, that's what this forum is about... helping people find the answers to their problems. Thanks.

Ron
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP