Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

Help! Blue Screen of Death


  • Please log in to reply

#16
tikyoo

tikyoo

    Member

  • Member
  • PipPip
  • 56 posts
if u install xp it should tell u to format it.
  • 0

Advertisements


#17
nickcvet89

nickcvet89

    Member

  • Topic Starter
  • Member
  • PipPip
  • 12 posts
my hard drive is IDE and the motherboard has both IDE and SATA ports
  • 0

#18
Murray S.

Murray S.

    Trusted Tech

  • Member
  • PipPipPipPipPipPipPip
  • 4,513 posts
  • MVP
Well, I would suggest getting an new XP cd. Or trying a different one using your Key Code.

Murray
  • 0

#19
anzenketh

anzenketh

    BSOD Warrior/Computer Surgeon

  • Technician
  • 2,854 posts
What is the make and model of the Hard Drive?
  • 0

#20
nickcvet89

nickcvet89

    Member

  • Topic Starter
  • Member
  • PipPip
  • 12 posts
Maxtor DiamondMax 10, 200GB
  • 0

#21
anzenketh

anzenketh

    BSOD Warrior/Computer Surgeon

  • Technician
  • 2,854 posts
Do you have your origional Maxtor Disk that came with the Hard drive?
  • 0

#22
nickcvet89

nickcvet89

    Member

  • Topic Starter
  • Member
  • PipPip
  • 12 posts
yes, but when i put it in i get a message "Reboot and Select proper boot device or insert boot media in selected boot device" and this goes for any cd i put in except for windows
  • 0

#23
nickcvet89

nickcvet89

    Member

  • Topic Starter
  • Member
  • PipPip
  • 12 posts
ohh an also before it was giving me an error message saying "Intel ucode error" but this message went away as soon as i updated the bios
  • 0

#24
anzenketh

anzenketh

    BSOD Warrior/Computer Surgeon

  • Technician
  • 2,854 posts
On Maxtor website they have a diagnostic I would have to hunt for it. But you could give that a run.
  • 0

#25
nickcvet89

nickcvet89

    Member

  • Topic Starter
  • Member
  • PipPip
  • 12 posts
ok well what i just did was i installed booted the disk with the MAXBLAST software installed it, now im getting a message saying "NTLDR is missing" how can i fix this in order to move on and also one more thing, the bios recognizes the CD-ROM drive but when i was installing MAXBLAST it said that there is no CD-ROM installed eventhough i can boot windows xp from it please help me with this
  • 0

Advertisements







Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP