Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

MS Word file is all squares


  • Please log in to reply

#1
poppyal

poppyal

    Member

  • Member
  • PipPipPip
  • 161 posts
Hi, everyone. I copied a 'word' file, I'm using MS Office 2000, and the file turned into a few words and the rest all little squares. Anybody have any ideas as to what happened and how I might get the file back? Thanks in advance. I know someone out there has the answer to this issue, I just hope that someone reads this post :)
  • 0

Advertisements


#2
Major Payne

Major Payne

    Retired Staff

  • Retired Staff
  • 5,307 posts
What extension is the Word file you copied and trying to open? It may be corrupted or in ASCII format.

Ron
  • 0

#3
poppyal

poppyal

    Member

  • Topic Starter
  • Member
  • PipPipPip
  • 161 posts
Thanks for your reply. The extension is "txt". I hope that helps.
  • 0

#4
Major Payne

Major Payne

    Retired Staff

  • Retired Staff
  • 5,307 posts
Try opening it in Notepad or Wordpad and see what the results are. If it's readable there and you want it as a Word doc, copy/paste the text into Word and save as a doc type. Possibly the encoding is ANSI or some such giving Word fits.

Ron
  • 0

#5
poppyal

poppyal

    Member

  • Topic Starter
  • Member
  • PipPipPip
  • 161 posts
Hi. I have already tried Notepad and Wordpad with the same results. I still get mostly little squares with a few letters and/or words here and there.
  • 0

#6
Major Payne

Major Payne

    Retired Staff

  • Retired Staff
  • 5,307 posts
Running out of ideas. Last ditch suggestion. Since you say you copied a Word file, but it's extension is .txt, try changing the extension to .doc and see if it works then. If not, will ask for help from others.

Ron
  • 0

#7
poppyal

poppyal

    Member

  • Topic Starter
  • Member
  • PipPipPip
  • 161 posts
I was hoping, but no, it did not help any. Thanks for your efforts.
  • 0

#8
Major Payne

Major Payne

    Retired Staff

  • Retired Staff
  • 5,307 posts
When you say you copied a Word file, just what did you copy? Was it a cut/copy/paste into Word? Or was the file created by some other application that you tried to copy into Word? Just not sure what created a standard text file that causes such problem. You might try an .html extension and see if it loads properly. The squares are just what Word puts in when it can't decipher what the character should be. What is your encoding set for?

This from Word help:

The encoded file I opened contains text that isn't readable.
The required font may not be not installed You can install additional fonts by running the Office 2000 setup program again. On the Select Features screen in the setup program, expand Office Tools, and then expand International Support. Select the item you need, click the arrow next to your selection, and then select Run from My Computer.

Word may not have accurately detected the encoding standard of text in the file As a result, Word may have used the wrong encoding standard. To have Word use an encoding standard you select:

On the Tools menu, click Options, and then click the General tab.

Select the Confirm conversion at Open check box.

Close and then reopen the encoded file.

In the Convert File dialog box, select Encoded Text.

In the File Conversion dialog box, select Other encoding, and then select the encoding standard you want in the list.
You can preview the text in the Preview area to check whether it makes sense in the encoding standard you selected. (If the Preview area is not visible, click Show Preview.)


and this:

When I open an encoded file, the File Conversion dialog box doesn't appear.
Word can automatically detect the encoding standard used in a text file. When the file's encoding standard matches the default encoding standard used to save files as plain text in the version of Windows you are running, Word opens the file directly. To make the File Conversion dialog box appear every time you open a file in another format so you can verify or change its encoding standard:

On the Tools menu, click Options, and then click the General tab.

Select the Confirm conversion at Open check box.

Close and then reopen the encoded file.


Might check through some other help options.

Ron
  • 0

#9
poppyal

poppyal

    Member

  • Topic Starter
  • Member
  • PipPipPip
  • 161 posts
Hi. I tried but it didn't work. All I did was copy the word file onto a cd and then copy it back to the computer. It hasn't worked since. Thanks for your help. Looks like I might have to give up. I can live without the file, but I wanted to know what happened.
  • 0

#10
ford123

ford123

    Spammer

  • Banned
  • PipPip
  • 26 posts
something wrong? i can work well like this
  • 0

Advertisements


#11
Major Payne

Major Payne

    Retired Staff

  • Retired Staff
  • 5,307 posts

Hi. I tried but it didn't work. All I did was copy the word file onto a cd and then copy it back to the computer. It hasn't worked since. Thanks for your help. Looks like I might have to give up. I can live without the file, but I wanted to know what happened.

Is there any way for you to check the encoding used by the program that copied the Word document to CD? Or from CD to HD? Possibly if that can be identified, you'll have a better idea what to use to open it. Can you open document straight from CD with Word?

Ron
  • 0

#12
Major Payne

Major Payne

    Retired Staff

  • Retired Staff
  • 5,307 posts

something wrong? i can work well like this

Don't understand this post at all!

Ron

Edited by Major Payne, 04 January 2008 - 04:01 AM.

  • 0

#13
poppyal

poppyal

    Member

  • Topic Starter
  • Member
  • PipPipPip
  • 161 posts
Hi, Ron. Thanks for your reply again. I used the XP feature to copy the file to CD (Right-click and choose 'send to' then choose the CD drive). I get the same results if I open the file using Word, or any other program, directly from the CD. I just can't imagine what happened. Maybe the file was yucky before I copied it to CD. I just don't know. If that were the case, what happened to make it bad prior to the copy process? Real bummer, huh? Thanks for your help.
  • 0

#14
happyrock

happyrock

    Tech Moderator

  • Retired Staff
  • 9,285 posts
you used packet writing to copy the file...try putting the cd back in the system you copied it from...bet it can read it...
drag and drop it onto a usb flash drive ...then take it to another system to see if the other system can read it...
stay away from any packet writing because so many other systems will not read them...use nero or any other cd burning program to burn files to cd/dvd's...or put them on a flash drive..

Edited by happyrck, 04 January 2008 - 10:05 AM.

  • 0

#15
poppyal

poppyal

    Member

  • Topic Starter
  • Member
  • PipPipPip
  • 161 posts
happyrck, thanks for the post. I will definitely keep your suggestions in mind for my future use. I cannot check the file against the old system because I repartitioned the HDD (that is why I copied the file). I had a few other word files that I copied, and they turned out to be fine when the new HDD was up and running. Just this one dumb file went awry. But, I will start using a flash drive and/or Nero in the future.
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP