Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works

weird problem please help

  • Please log in to reply




  • Member
  • PipPipPip
  • 125 posts
Hi...I have this weird problem. It has happened twice this week already...Here it goes...

I connect my computer through a router (Dlink 604). Zonealarm shows the ip address (or whatever that is...) is ""

So here is the weird problem: For no reason whatsoever, zonealarm pops up a new window saying that a new connection is found (with a new address I'm not familiar with). So for a moment, there is no internet connection at all. But after that the internet went back on...

What's going on here? Can anyone explain this to me? Any comment is appreciated.
  • 0


Gravity Gripp

Gravity Gripp

    Trusted Helper

  • Malware Removal
  • 1,813 posts
Does the new address start with 169.x.x.x (with x's being numbers)?
  • 0

Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP