Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

wireless ADSL router promblem


  • Please log in to reply

#1
mat1111

mat1111

    New Member

  • Member
  • Pip
  • 3 posts
i have bought and installed a ZyXEL wireless ADSL Router P660HW. I have connected two computers to it, one via Ethernet cable that came with the pack and the other via a wireless usb adapter G202.

the one with the wireless adapter seems to work fine, the one with the direct connection was working fine but when both connections are on it seems to lag and choses not to load sites giving me the error internet explorer cannot display the page etc ect.

however it does load two sites out of my favorites !!! pokerzone and K9 and will connect and work fine with poker client software poker stars and full tilt but not party poker and paradise poker

what the [bleep] is going on !!!!!!!!

on the router box it says security and firewall

Protect you and your family with parental control through key word and website filtering
WPA security (Wi-fi protected access) is pre configured to protect your network connections from hackers
Provides automatic unique wireless password key
integrated firewall for maximum protection


does this sound like a firewall problem ??? can u please help
  • 0

Advertisements


#2
Neil Jones

Neil Jones

    Member 5k

  • Member
  • PipPipPipPipPipPipPipPip
  • 8,476 posts
A lot depends on the speed of the connection.
Don't forget, you've got two computers downloading at the same time, and if the broadband isn't all that fast anyway, things will get a bit slow in the amount of data throughput you'll get from the Internet.
  • 0

#3
mat1111

mat1111

    New Member

  • Topic Starter
  • Member
  • Pip
  • 3 posts
the speed is 2.2gb thats fast enough isnt it ??

There is an update now when the wireless is working the direct isnt (at all now cant get anything )and vice versa as soon as i diconnect the wireless the direct is fine runs perfect surely this is wrong

there must be something obvious that i have missed
  • 0

#4
Neil Jones

Neil Jones

    Member 5k

  • Member
  • PipPipPipPipPipPipPipPip
  • 8,476 posts
This may be caused by some setting in the router causing it to favour certain types of traffic.
  • 0

#5
mat1111

mat1111

    New Member

  • Topic Starter
  • Member
  • Pip
  • 3 posts
yes thats my guess any ideas what setting that would be a rough guess do you have any experience setting up routers
its obviously favouring the wireless just cant understand why going to go o n the manufacturers website and see if i can find out
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP