Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

How do you disable touchpad tap to click


  • Please log in to reply

#16
Jules52

Jules52

    Member

  • Topic Starter
  • Member
  • PipPip
  • 44 posts
Thanks for your perseverance! Unfortunately, I do not wish to use a mouse - not my idea of a mobile laptop and pretty awkward on my lap on the train.
  • 0

Advertisements


#17
PsychPosse

PsychPosse

    Member

  • Member
  • PipPipPip
  • 322 posts
I was checking out that UK Toshiba site you linked. Seems to be a lot better fitted than the one I visited earlier.
Did you try downloading the Touchpad On/Off Utility ?
Maybe touchpad sensitivity and/or click disabling will be involved with that??

Edited by PsychPosse, 06 January 2008 - 06:35 PM.

  • 0

#18
Jules52

Jules52

    Member

  • Topic Starter
  • Member
  • PipPip
  • 44 posts
When I click on search for the Touchpad on/off utility no drivers are found.
  • 0

#19
jofficer

jofficer

    New Member

  • Member
  • Pip
  • 1 posts
Just wanted to add a note that this thread helped out this morning. I had a user walk in just a few moments ago and mentioned almost the exact same thing. She was using an Acer Travelmate. By going into the mouse properties, and then ultimately the 'Settings' of the device itself, you'll find a tree for 'Tapping'. It had been turned off (and trust me, this user wouldn't have found it), most likely as the result of an update to XP, but who knows.

The setting isn't obvious to find, but it's there.

But to be clear. It's NOT part of the default mouse properties screen. You have to go to the settings of the device itself. Sorry, I didn't take screen-shots.

Cheers!

joey
  • 0

#20
PsychPosse

PsychPosse

    Member

  • Member
  • PipPipPip
  • 322 posts
Unfortunately for Jules52, her Settings tab is not showing the enable/disable tap function.

I have to wonder though, Jules52, being as how your other issues with the updates magically resolved themselves, perhaps a fresh uninstall and reinstall of synaptics will also fix this problem? Worth a try I would think.
  • 0

#21
Jules52

Jules52

    Member

  • Topic Starter
  • Member
  • PipPip
  • 44 posts
Worth a try - but didn't solve the problem.
  • 0

#22
TTopCamaro

TTopCamaro

    New Member

  • Member
  • Pip
  • 2 posts
You don't need to look in the properties for the "Tap to Click" It's right on the taskbar, just right click the pointing device and uncheck "Tap to Click."
  • 0

#23
Jules52

Jules52

    Member

  • Topic Starter
  • Member
  • PipPip
  • 44 posts
If you had followed every detail of this you would know that my tap to click on right clicking the pointing device icon in the taskbar is unavailable - 'greyed out'
  • 0

#24
sam_hates_new_login_names

sam_hates_new_login_names

    New Member

  • Member
  • Pip
  • 2 posts
I had exactly the same problem and I feel obligated to post the solution I found as it would have saved me hours, and maybe it will save the next person hours. I hope everyone else uses the same courtesy so forums like these are useful.

I have a solution but first let me vent. This problem was absolutely the most frustrating and stupid problem. Why would anyone who knows how to type want the to tap to click??? It is such a frustrating feature. On top of that, why would anyone developing software not give the user the ability to turn it off?? Synaptics old touchpad drivers for XP were 100 times better. I don't understand the lack of functionality in the new ones.

I checked on Toshiba.com for touchpad drivers for my A205-S5831 satellite and noticed there was an Alps driver. I downloaded this driver, uninstalled the Synaptics driver, and installed the Alps driver. The Alps driver includes many more options the Synaptics driver does not, including turning off tap to click. Hope this solution works for others.
  • 0

#25
Jules52

Jules52

    Member

  • Topic Starter
  • Member
  • PipPip
  • 44 posts
I posted the following in a new topic "Can disable touchpad tap to click - at last" on July 24th. Not sure why I put it in a new topic.

:) Toshiba Equium laptop. Windows Vista.

Today, In my C drive I found Toshiba/drivers/touchpad and in this a folder for the Alps driver. Running the progam DPInst in this folder installed the Alps Touchpad. Right-click on the notification area touchpad icon, select Control Panel, Advanced, Advanced Feature Settings, Pointer Speed and Tapping Settings, uncheck enable tapping. At last after 6 months I have finally removed the very annoying tap to click! All that remains now is for me to retrain myself to stop tapping! The great news is that I will no longer be involuntarily opening all sorts of programs, menu commands etc by mistake, causing me no end of problems and annoyance.

  • 0

Advertisements


#26
PrOgGiE

PrOgGiE

    New Member

  • Member
  • Pip
  • 1 posts

Check your System Tray too. (the little row of icons in the lower right corner of your screen)

Synaptics Logo looks like this:

(the red one)



after you go to the icon on the lower right you need to right click over the icon using a mouce then go to the drop dwn and click on the tap to click. its that simple
  • 0

#27
sidewinder33

sidewinder33

    New Member

  • Member
  • Pip
  • 1 posts
Here Is how it is done ladys, Go to control panel type mouse into search box, then go to change mouse settings, this will open the mouse properties window, on the far top right open the advanced tab. it will say advanced feature settings, click on it that will open a new window look on the right side for pointer speed and tapping settings, open that then check disable tapping box. TAH-DAH! Window seven is a little agravating.
  • 0

#28
Radium61

Radium61

    New Member

  • Member
  • Pip
  • 2 posts
So, I have an MSI A5000 here, couldn't find the proper touchpad drivers for it and I was having the same issues as reported here. What I found out when I fixed my problem was that there is another touchpad company. Synaptics drivers didn't work but I found Sentelic, which fixed my touchpad setting issue where I couldn't enable/disable tapping.

Sentelic main site is here, but I wasn't able to get the downloads.
http://www.sentelic.com/index.html

From MSI I used the driver for their CR600 series laptop, here:
http://www.msi.com/i...e&driver_no=218
Hope this works you guys!

Edited by Radium61, 20 August 2010 - 02:10 PM.

  • 0

#29
HTCowboy

HTCowboy

    New Member

  • Member
  • Pip
  • 1 posts
Hi, I am also having the same problem. But I have a Lenovo G555, windows XP. I can't scroll the my "tap to click" is disable and its all white out and I can't click it. And I have tried uninstalling it and installing it again. And along with other touchpad devices that didn't work.
  • 0

#30
bronskrat

bronskrat

    New Member

  • Member
  • Pip
  • 1 posts
Although this is an old thread, I ran into this problem which drove me crazy for several hours. For me and my Asus U46E, the Synaptics drivers from the Asus support page did not work and the latest Synaptics drivers from their website did not work as well.

I had to use the "Elantech Touchpad Driver" which I found on the Asus support site here:

http://support.asus....=Touchpad&os=30

Specifically, the version I used was V11.5.6.6 and now it supports 1, 2, and even 3 finger gestures and disabling the "Touch to Click" feature.

My device is now listed as "ELAN PS/2 Port Smart Pad" in Device Manager.
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP