Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

DVD Drive was working fine......


  • Please log in to reply

#1
Mighty Boosh

Mighty Boosh

    Member

  • Member
  • PipPip
  • 33 posts
Hi all.

In my PC I have a TSST Corp TS-H653L CD/DVDW drive which for some reason has stopped functioning correctly. It seems to read fine and burn files ok using disc copier. However, burning a DVD is a different story. Up until this morning I had been using Cucusoft AVI to VCD DVD MPEG Creator Pro V7.07 without any problems. Now all of a sudden I get an error message saying "There is no available DVD burner" :)

I know that I have the correct codecs installed and as far as I can tell I have changed nothing. Ive even done a system restore to a couple of days back to a time when I know all was ok with it. I tried reinstalling the Cucusoft app but that made no difference at all. I'm pretty sure its a software issue but if anyone has any other ideas I'd be happy to give them a try. Any more info just let me know.

Thanks peeps :)
  • 0

Advertisements


#2
Neil Jones

Neil Jones

    Member 5k

  • Member
  • PipPipPipPipPipPipPipPip
  • 8,476 posts
Laser's probably gone.
How old is the drive?
  • 0

#3
Mighty Boosh

Mighty Boosh

    Member

  • Topic Starter
  • Member
  • PipPip
  • 33 posts

Laser's probably gone.
How old is the drive?



Thats the thing Neil, its about a week old :)

Currently updating the firmware which seems to be taking an age. I'll give that a try and if that doesn't work I'll go back to the restore point I created and try something else :)
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP