Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

Not connected


  • Please log in to reply

#1
amcgra20

amcgra20

    New Member

  • Member
  • Pip
  • 5 posts
Hello-

I have been using a wireless router (D-link) with my Toshiba laptop for some time. I moved my cable internet router and wireless router to another room and now I cannot connect to my wireless network. Other wireless networks are available and my laptop will connect to those. My wireless network is visible on "available network connections" and has excellent signal strength. Any help someone could provide would be great.

Thanks!
  • 0

Advertisements


#2
Gravity Gripp

Gravity Gripp

    Trusted Helper

  • Malware Removal
  • 1,813 posts
Welcome to Geeks-to-Go.

What error do you get when you try to connect to your wireless network? If you could walk me through what you see, it would be a great help.
  • 0

#3
amcgra20

amcgra20

    New Member

  • Topic Starter
  • Member
  • Pip
  • 5 posts
When I attempt to connect it tries for a while then says "not connected".
  • 0

#4
tikyoo

tikyoo

    Member

  • Member
  • PipPip
  • 56 posts
maybe you accidently turn off the switch underneath the mouse theres like a switch says on or off. not really underneath. its in the edge. really close to the mouse. theres a switch there for wireless. also check your security passphrase probably u put the wrong one.

thank you.

Edited by tikyoo, 03 January 2008 - 05:13 AM.

  • 0

#5
Gravity Gripp

Gravity Gripp

    Trusted Helper

  • Malware Removal
  • 1,813 posts
tikyoo, if the switch was the problem, they would not see any other wireless networks.

amcgra20, go into the control panel, open up network connections, find the wireless network connection. Right click on wireless network connection and go to properties. Then click on the "Wireless Networks" tab and locate "Preferred networks". Remove all network in that box, including yours. Then click OK. Now, go ahead and try to connect to your wireless network again.

Also, as tikyoo suggested, check your passphrase and make sure you type it correctly.

Let me know if that changed anything.

Edited by Gravity Gripp, 03 January 2008 - 06:52 AM.

  • 0

#6
amcgra20

amcgra20

    New Member

  • Topic Starter
  • Member
  • Pip
  • 5 posts
That worked! Thanks so much for your help.
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP