Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

Slow start page eve on DSL?


  • Please log in to reply

#76
gerryf

gerryf

    Retired Staff

  • Retired Staff
  • 11,365 posts
Worst case scenario is that your network connection is lost.

Normally, this is a non-issue, I've done it more times than I can count. If I were sitting next to you, we'd be done before you finish this sentence.

I just hate doing this with the NIC card because if it fails there's no way you can get back on to get help.
  • 0

Advertisements


#77
sylamore

sylamore

    Member

  • Topic Starter
  • Member
  • PipPipPip
  • 213 posts
my computer illiterate brain says no. they are about 4 inches apart and not exactly in-ine.
  • 0

#78
gerryf

gerryf

    Retired Staff

  • Retired Staff
  • 11,365 posts
I think you are correct....there were some old Compaqs that had combo cards with a NIC and Modem, but I don't think it was this one.

According to the machines original specs, there was no network interface card.

And yet, when you did a restore, you did not install one...that seems to indicate the drive is included in windows....I do not have a windows disk with me right now....can take a look tomorrow....why don't we wait. It's been an issue for 3 weeks, what's another couple days.
  • 0

#79
sylamore

sylamore

    Member

  • Topic Starter
  • Member
  • PipPipPip
  • 213 posts
oh and that just makes me feel ssssssssooooooo much better. So if this does fail, I will not be able to get back online for your help. I wish you were sitting here so I could "pop" you if this fails LOL. and if it fails, what do I do about it over a weekend when the computer store is closed???? Nothing, right? I'm scared!!!!! I guess I just need to trust you, right? I reckon the alternative is that I have 3 other comp's to yell at you with....That's truly a joke. I like to laugh about things....And by the way, is there an OFFLINE solution if this does not work? Can I get your help to fix this comp by talking to you on another comp? :tazz:
  • 0

#80
gerryf

gerryf

    Retired Staff

  • Retired Staff
  • 11,365 posts
Normally it's not a bug deal...did you look at the link....you simply delete the file then restore it....the driver is really just a "what if" issue...and it shouldn't be 99 out of 100 times.

Your PC just has me spooked for some reason.....:tazz:
  • 0

#81
sylamore

sylamore

    Member

  • Topic Starter
  • Member
  • PipPipPip
  • 213 posts
Apparently we were both typing at the same time a minute ago. I am in agreement about giving it a couple of more days. I'm sure you know exactly what you are doing and I do have faith in you....I just do NOT want to lose what I have working (at least partially). I do want to deal with and repair this problem tho. Yes, let's just wait and that will give you some time to check things out. I so do appreciate all the time you have spent on my deal so far. You have been wonderful about it all. Please don't take me too harshly, I am a kidder. Just let me know when you are ready to proceed. I'll be on and off all weekend long. Oh and if you want, go ahead and try to figure out why I can't get my IBM PC Cam working...it worked perfectly before the restore. Thanks you gerryf, THANK YOU!!!
  • 0

#82
gerryf

gerryf

    Retired Staff

  • Retired Staff
  • 11,365 posts
I just want to see if I can track down the driver just in case....shouldn't need it, but no point in not having it....got a full day of soccer tomorrow...ref, ref, coach, ref...should be back in the evening.
  • 0

#83
sylamore

sylamore

    Member

  • Topic Starter
  • Member
  • PipPipPip
  • 213 posts
Works for me...Have a nice evening and a great day tomorrow. Goodnight :tazz:
  • 0

#84
sylamore

sylamore

    Member

  • Topic Starter
  • Member
  • PipPipPip
  • 213 posts
Evening gerryf...Hope your soccer day has been a good one. I'm not sure but I think I may have found out what is going on with my comp..... I have this deal that shows an an UNKNOWN DEVICE and that device is the PCI Communication Device.... says it has no drivers installed. I have spent the day searching for drivers to no avail. Could this be the problem with why my comp refuses to act right???? Hoping to hear from you soon.....
Oh and this thing showed up as soon as the restore was done on the comp, but at that time it didn't seem to be an issue but I have noticed that this problem has grown increasingly worse. It took me over 2 HOURS to get online today.
  • 0

#85
sylamore

sylamore

    Member

  • Topic Starter
  • Member
  • PipPipPip
  • 213 posts
And now I have located the driver I need (finally) and I can't download it. Believe it or not, I am getting the same thing that I was getting when I tried to download HJT. When the download is complete and I click open file, the stupid Windows Media Player pops up and then a box comes up on top of it that says can't open file. Talk about a messed up deal. I have no clue why the media player keeps coming up with trying to open downloads. Maybe it's time for a whole new comp.. :mad: :tazz:
  • 0

Advertisements


#86
gerryf

gerryf

    Retired Staff

  • Retired Staff
  • 11,365 posts
Ahh, back among the posters after a two-day hiatus....

the PCI communication device I suspect is your modem...have you used it since going to DSL?

The file that you downloaded is what? Meaning, what extension?

.zip?
.exe?

If you don't have file extensions turned on, open MY COMPUTER, choose FOLDER OPTIONS, then VIEW...check SHOW FILE EXTENSIONS FOR KNOWN FILE TYPES (or something like that)....

I am setting up a windows 98 machine right now so I can take a look at the process...honestly, I think I was being more paranoid than I should have been....just getting slappy Friday
  • 0

#87
sylamore

sylamore

    Member

  • Topic Starter
  • Member
  • PipPipPip
  • 213 posts
I trust you had a nice weekend....Ok, glad to have you back. The file that I downloaded was the driver for the PCI Ethernet Adapter. It was a .zip file. Apparently not exactly what I needed because it still shows the driver is missing. Anyway, I went ahead and downloaded Winzip since it mysteriously disappeared off my comp. It opened the file. After restart the PCI Communication Device popped back up and said it was building driver database and all that junk. I let it go through but it did not help. The next time I restarted I just hit cancel when it asked me to let Windows search for a better driver. Question???? Even though I use DSL and, I assume, do not need to go through my modem at all, do I still need to have the drivers for the modem installed? Is that what this is all about? By the way, I don't know exactly why or how but my comp is connecting much better now. It only took a few seconds to get online this morning. I still have the problem with the Media Player opening every time I want to install and run a program. I do not understand why it keeps coming up. My understanding is that it should only open when I tell it to. I still have this "No such interface supported" thing going on with my IBM PC Cam too. What's up with that since it was working perfectly fine before the restore? Later...Thanks :tazz:
  • 0

#88
sylamore

sylamore

    Member

  • Topic Starter
  • Member
  • PipPipPip
  • 213 posts
Oooppsss. forgot this: Under Folder Options, View...
There's a box to check for "Hide file extensions for known file types". I aasume this is the way it is supposed to be, right?
  • 0

#89
gerryf

gerryf

    Retired Staff

  • Retired Staff
  • 11,365 posts
uncheck that box

What's happening with media player--your file associations are screwed up...different problem from this...

We do not need the modem, so don't worry about it for now.

What kind of webcam do you have?
  • 0

#90
gerryf

gerryf

    Retired Staff

  • Retired Staff
  • 11,365 posts
not sure why it's working better today....

Just out of curiosity, have to tried to switch network cables on this computer with one of the ones that works better?

Have to looked at this page again?

http://customersuppo.....all tcpip.cfm

This is what we want to do, and it's not really that big a deal...I tried it a few times just to make sure and as long as you have your windows cd, or you can point to a directory with your cab files in it, we should be gold

I don't recall, did you search for c:\options or c:\windows\options?
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP