Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

Age of Empires 2 LAN problem


  • Please log in to reply

#1
Slikkie

Slikkie

    Member

  • Member
  • PipPipPip
  • 192 posts
Hi all,

Whenever I save a LAN game in Age of Empires 2: The Age of Kings, it saves but when you try to load the game again it tells me that "You must have a CD-ROM to play". We both have the original games and are using NO cracks or fixes whatsoever. Both are patched to v2.0a. Yet We keep on getting this error when trying to resume our saved games. It's quite frustrating because we work so hard to build our empire and then this happens. Is there any way that I can resume this game without it displaying that error?

PS: We both have the Age of Empires Collectors Edition, which is a DVD that includes both AOE1 and AOE2 and all expansions.

http://www.amazon.co...n/dp/B00004ZB2I

PLEASE help us,

Thank you,
Slikkie
  • 0

Advertisements


#2
==SpuD==

==SpuD==

    Member

  • Banned
  • PipPipPip
  • 691 posts
Right as far as i rember i think the person who hosted it first time has to host it again then the other person join and you then select saved game

i dunt no why you get needs the cd thoe

SpuD
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP