Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

Unable to sign on to Computer


  • Please log in to reply

#1
Honeygirl

Honeygirl

    New Member

  • Member
  • Pip
  • 5 posts
Hello,

I am not very good with computers but I have a problem and was hoping someone could help.

It is an HP Laptop with Windows XP.

Had many viruses and finally got them cleaned but one that stated something about "oppol.exe". Like an idiot I took someones advise and went into c:\windows\system32 found oppol and then deleted it. Dumb dumb dumb!!!!

Restarted my computer......it starts windows XP and it goes to the Welcome screen. I put in the password to log in and it starts loading personal settings and then all of a sudden it states it is logging off. It then returns to the welcome screen.

HELP! Is there anything that can be done?????

Thanks,
Honeygirl

Edited by Honeygirl, 04 January 2008 - 07:09 PM.

  • 0

Advertisements


#2
Ztruker

Ztruker

    Member 5k

  • Technician
  • 7,065 posts
oppol.exe is not part of Windows XP. Don't know what it is or what it belongs to as a Google search gets no hits.

Anyway, boot to the Windows Selection Menu by pressing F8 (or F5 is F8 doesn't work). Select "Last known good configuration", see if that fixes the problem.
  • 0

#3
Honeygirl

Honeygirl

    New Member

  • Topic Starter
  • Member
  • Pip
  • 5 posts
Thank you for responding back.

I performed the tasked that you had mentioned. It did not work. It went to a blue screen for about 10 secs and then returned right back to the welcome screen.

Kim
  • 0

#4
happyrock

happyrock

    Tech Moderator

  • Retired Staff
  • 9,285 posts
try booting into safe mode...by pressing F8 ...use the arrow key to get select safe mode..

BTW ...
Your PC is infected. The file called OPPOL.DLL is considered unsafe and there may be other infections on your PC....
if you can get it to boot in safe mode with networking...
Please go to the malware forum Start HERE....

That will help you clean up 80 percent of all problems by yourself. If at the end of the process you are still having difficulty (and you may not be) then start a new topic in the MALWARE FORUM forum here...

Edited by happyrck, 05 January 2008 - 10:55 AM.

  • 0

#5
Honeygirl

Honeygirl

    New Member

  • Topic Starter
  • Member
  • Pip
  • 5 posts
Happyrck

I just tried what you suggested. The same thing happened as previously. It goes through loading the Windows XP and brings up the welcome screen to log in. I put in the password to log in and it starts loading personal settings and then all of a sudden it states it is logging off. It then returns to the welcome screen. Its like I am stuck in a vicious circle.

I had run many scans and removed most of the viruses. One keep popping up stating something about the oppol.exe. Nothing major and was easily dismissed by closing. A friend of mine told me to go into c:\windows\system32 and found oppol and then deleted it. That is when this started.

Kim
  • 0

#6
PsychPosse

PsychPosse

    Member

  • Member
  • PipPipPip
  • 322 posts
Did you actually get to the BIOS Safe Mode screen?

I think maybe you are not doing the F8 function right.

If your computer is off, put your finger on the F8 key and get ready to start pressing it. Turn your computer on and continuously press the F8 key in rapid succession. Don't stop pressing it until you get to a screen that lists the Safe Mode option.

Your mouse won't work in this screen and you have to use the Arrow keys to move the cursor over SAFE Mode and then hit Enter.

If you have never been in SAFE Mode, don't be alarmed when you notice how different things look. Just come back here and follow through the instructions HERE


Edited by PsychPosse, 05 January 2008 - 12:02 PM.

  • 0

#7
Honeygirl

Honeygirl

    New Member

  • Topic Starter
  • Member
  • Pip
  • 5 posts
Pyschposse

Yes I went to the Bio safe mode screen. Used my arrows to go to Safe Mode with Networking. When it started to boot my system, you could see it said safe mode in the 4 corners.

I have been in and worked with safe mode before so I am positive I was working in Safe Mode.
  • 0

#8
Ztruker

Ztruker

    Member 5k

  • Technician
  • 7,065 posts
Instead of logging in with your userid, change it to Administrator (no password), see if that works. If so you can then follow Happyrck's directions for cleaning up your system.

Once you have a clean system post back here and we can provide directions for how to create a new account and copy all the data from your old account to your new one, if the old account turns out to be corrupted.
  • 0

#9
Honeygirl

Honeygirl

    New Member

  • Topic Starter
  • Member
  • Pip
  • 5 posts
Unfortunately, there is only one user set up.............that is the administrator and it has a password.
  • 0

#10
happyrock

happyrock

    Tech Moderator

  • Retired Staff
  • 9,285 posts
then you will have to do a repair...instructions are here...
do this so you never get into the booting loop again...
Windows XP is set by default to reboot your computer when it hits a critical error. For most users I suppose this is a good thing, as no one likes to see the BSOD (blue screen of death). But in this case, we actually WANT to see the BSOD because it contains some useful information in diagnosing the problem. In order to force your computer to show you the BSOD, need to tell it to stop auto restarting on critical errors.

Right-click...My Computer... and then click ...Properties...
Click the ..Advanced tab...
Under Startup and Recovery.. click ..Settings... to open the Startup and Recovery dialog box....
Clear the ..Automatically restart.. check box, and click OK the necessary number of times...

Restart your computer for the settings to take effect....
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP