Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

How do I change my default Email client in XP?


  • Please log in to reply

#1
craze1cars

craze1cars

    New Member

  • Member
  • Pip
  • 3 posts
Hello...a little help please?

I use Outlook Express 6 as my email client. XP Home edition. My computer also has the entire Microsoft Office suite loaded, a portion of which includes Outlook 2003. Everything works just fine, but obviously a default setting is wrong somewhere and I can't find it. Here's my ONLY problem and the sequence of events that lead up to it:

1. I save digital photo(s) on my computer (very large, high megapixel file(s)).

2. I want to email them to to someone, but want to easily shrink it down (because I don't want my friends to hate me) XP has a wonderful little thing built in that allows this...so...

3. I highlight and right click on the photo(s), click "send to" "mail recipient"

4. A box pops up where I select "make all my pictures smaller"

5. I click OK, and as designed, and Outlook 2003 message window opens with my photo(s) attached and ready to send in a nicely shrunken email-friendly state.

So what exactly is my problem? I don't WANT it to open an Outlook window...I want it to open an Outlook EXPRESS window.

How can I change this so Outlook EXPRESS 6 opens instead of Outlook 2003 when I follow the above sequence? Thank you for any assistance someone may be able to provide...

Edited by craze1cars, 06 January 2008 - 12:04 PM.

  • 0

Advertisements


#2
Major Payne

Major Payne

    Retired Staff

  • Retired Staff
  • 5,307 posts
In OE, go to Tools, then Options. On the General tab, find "Default Messaging Program" and click the "Make Default Button" beside the Mail handler selection.

Some where in Outlook, you'll probably have to find a similar selection and uncheck the box that makes Outlook check if it's the Default Mail Handler each time it's open.

If this doesn't work, you may have to go to Control Panel's Folder Option, File Types tab and find EML under the Extensions column and make sure the extension is associated with Outlook Express. If not, click Change button and find OE's executable file or select from the list of apps if there is one.

Ron

Edited by Major Payne, 06 January 2008 - 01:25 PM.

  • 0

#3
craze1cars

craze1cars

    New Member

  • Topic Starter
  • Member
  • Pip
  • 3 posts
A sincere thank you for the reply.

I did try all of the above...still no resolution. In Outlook the box is unchecked (for the default messaging program). In Outlook Express the option for default messaging program is grayed out and I cannot access it.

In the control panel, EML files is indeed marked as being associated with Outlook Express.

Yet when I do the procedure outlined in my original post, it still dumps the photos as an attachment into an Outlook message.

Maybe because my Outlook Express Default messaging program is grayed out? Any idea how I can get this box available for me to make that change?

Other ideas?

Thanks again!

Edited by craze1cars, 06 January 2008 - 03:33 PM.

  • 0

#4
Major Payne

Major Payne

    Retired Staff

  • Retired Staff
  • 5,307 posts
The "Make Default" button will be grayed out if OE is set a Default mail client.

Usually these problems indicate that OE is not properly configured as the default email client on your computer. To be sure OE is the default mail client, close OE, click Start>Run and enter this command line, complete with quotes, spaces and the /reg switch (include space between .exe and /reg):

"C:\Program Files\Outlook Express\msimn.exe" /reg

Of course change the path if you installed OE elsewhere.

Now click Start>Settings>Control Panel, double-click Internet Options, then click on the Programs tab, and verify that OE is now the default email client. (You can also get there from the IE Tools| Internet Options menu). Then open OE and click Tools>Options, and at the bottom of the General tab, verify that OE is set as the default. If it is, the "Make Default" button will be grayed out. If not, click the button.

Or, you may have to allow OE to register itself with the registry again by:

From the Run line (if the Outlook Express and Internet Options methods do not register Outlook Express as the default e-mail program, use this method):

1. Click on the Start button.
2. Scroll up to and Click Run.
3. Type the following line, or highlight the bolded text and paste onto your run line, including the quotation marks, where (replace the word "drive" with the letter of YOUR drive) in which Outlook Express is installed, and then click OK:

"drive:\program files\outlook express\msimn.exe" /reg

For example if c: is where your Program Files folder and subfolder of OE it would be:

"C:\program files\outlook express\msimn.exe" /reg

Now open IE and follow the directions previously given.

Last idea I have is to try to uninstall/repair IE which includes OE, then re-install it. I take it that OE is set to be used by all Users that have access to your PC.

Ron

Edited by Major Payne, 06 January 2008 - 05:43 PM.

  • 0

#5
craze1cars

craze1cars

    New Member

  • Topic Starter
  • Member
  • Pip
  • 3 posts
Okeedokee...

After further consideration, and not really having ANY understanding of why I continue to cling to the wimpy Outlook Express program when I have the much more powerful Outlook program loaded on my machine anyway...

Well, a quick Google search helped me to discover how incredibly EASY it is to simply import my entire address book and all of my messages out of Outlook Express and dump the whole mess into Outlook 2003.

So, if the stupid machine thing insists on defaulting to Outlook for this operation, I guess I'll just go ahead and use Outlook from now on! The changeover went remarkably fast and smooth, and I am simply not going to use Outlook Express anymore...problem not exactly "solved", but for me the problem exists no more...

So I do appreaciate your taking the time to try to help me out, but in the end I've gone the roundabout way to eliminate the issue and I now have a much more powerful email program at my fingertips.

Thank you!!! This is a cool site...
  • 0

#6
Major Payne

Major Payne

    Retired Staff

  • Retired Staff
  • 5,307 posts
You're welcome. As you just showed, there's more than one way to skin a cat. :)

Ron
  • 0

#7
Chuck1411

Chuck1411

    New Member

  • Member
  • Pip
  • 1 posts
This guy over at WinXPTutor posted this article.

http://www.winxptutor.com/defmail.htm

It's probably the same in any windows version.
  • 0

#8
Eelam

Eelam

    New Member

  • Member
  • Pip
  • 1 posts
The setting need to be changed in IE

Tools --> Internet options --> Programs then you choose outlook express from the drop down list. This will open Outlook express as default.

Eelam
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP