Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

Add-ons Disabled Trouble


  • Please log in to reply

#1
amberfish

amberfish

    New Member

  • Member
  • Pip
  • 1 posts
Hello Sirs and Madams, I'm in need of help I log onto my computer one day and I see the Active-X bar come out saying 'Internet Explorer is currently running with add-ons disabled', so I just ignore it, and once I log onto YouTube, the videos are being disabled saying 'Hello, you either have JavaScript turned off or an old version of Adobe's Flash Player. Get the latest Flash player.' Then I guess that it had been the add-ons being disabled that has cause the problem, but when I try to click on 'Manage Add-ons' it doesn't do anything and its text is grey. Can anyone solve my problem? :)



EDIT: Seems I solved the problem on my own. :) Thanks for checking anyways.

Edited by amberfish, 06 January 2008 - 11:05 PM.

  • 0

Advertisements


#2
Ztruker

Ztruker

    Member 5k

  • Technician
  • 7,065 posts
What did you do to fix this? Could be of help to someone else.
  • 0

#3
snewhard

snewhard

    New Member

  • Member
  • Pip
  • 2 posts
I really need to know how you fixed this!
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP