Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works

internet explorer 6 published as a citrix application

  • Please log in to reply



    New Member

  • Member
  • Pip
  • 1 posts
hi there.
I have a huge problem I hope you guys can help me with..
we are running citrix presentation server 4.0 and have published internet explorer as an terminal application with roaming profile but there is problem with internet explorer...
when I go to a web site where there is a link made in Javascript. it opens a new window with 'about:blank' in the background so there is two internet explorer window open... but if I logon on the citrix server local. and I do the same thing it works fine only one window and no new window opens in background..... does any one know what to do to fix the problem??
I know this is a tricky question but I have to try. because Im stucked. I don't know who else to ask now... :-(
  • 0





  • Retired Staff
  • 47,710 posts
This sounds like malware, read the sticky threads in the malware removal forum and post a HijackThis log there.
  • 0



    Member 5k

  • Retired Staff
  • 21,285 posts
  • MVP
Also, since Citrix is a corporation based software, I would highly recommend that you contact your Tech Support person for your company. It will probably have to be something done on their end.
  • 0

Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP