Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

Keyboard enters wrong characters


  • Please log in to reply

#1
seegoon

seegoon

    Member

  • Member
  • PipPip
  • 46 posts
Suddenly, seemingly out of nowhere, my laptop has decided its keyboard operates Mac-style. Shift-2 produces @, and shift-' produces ". How can I rectify this? Thanks!
  • 0

Advertisements


#2
dsenette

dsenette

    Je suis Napoléon!

  • Administrator
  • 26,019 posts
  • MVP
click on start, then settings, then control panel, then go to regional and language settings, go through each tab and make sure that they all correspond to your actual location (i.e. US or england or whatever) and make sure that they all correspond to english (make sure that y ou pick US english not UK english)

on the second tab click the details button, make sure that's set to english - US and remove any other keyboard profiles in the list other than US

press apply and ok untill all the windows are closed.....should be fixed
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP