Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

Windows focus


  • Please log in to reply

#1
Old Geezer

Old Geezer

    Member

  • Member
  • PipPip
  • 69 posts
I have posted this problem at four forums and no one has an answer. It is common knowledge to most that when opening multiple windows the top one should stay active,focused. Well that is not the case on this PC as of about two months ago.

As soon as I open a second window it is not active. I am required to click on the page to make it active. THis should not be happening. I have another Compaq right next to this one that does not exhibit that behavior. Sure wish I could find out the cause of this. Thanks for any suggestions.

I might add the same behavior happens with Firefox. I just installed TweakUI but it was no help either.
  • 0

Advertisements


#2
Ztruker

Ztruker

    Member 5k

  • Technician
  • 7,065 posts
What are the values in the following registry keys?

[HKEY_CURRENT_USER\Control Panel\Desktop]

ForegroundFlashCount
ForegroundLockTimeout
  • 0

#3
Old Geezer

Old Geezer

    Member

  • Topic Starter
  • Member
  • PipPip
  • 69 posts

What are the values in the following registry keys?

[HKEY_CURRENT_USER\Control Panel\Desktop]

ForegroundFlashCount
ForegroundLockTimeout


Well that is a moot point since the problem is no more and I still don't really understand how it was solved.
Someone suggested to install TweakUI and uncheck under focus "prevent apps from stealing focus". Well when I open TweakUI I saw that the box was already ticked.
So I said to myself"self, try unticking the box and see what happens" . I did and the problem disapeared.

Go figure. Thank you

THe setting you asked about are now
ForegroundFlashCount 0x00000003
ForegroundLockTimeout 0x00000000 (0) THis is Greek to me
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP