Jump to content

Free help from tech experts
Welcome to Geeks to Go forums. Create a FREE account now to gain access to all our features. Once registered and logged in, you will be able to create topics, post replies to existing topics, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more. Best of all, registration and all assistance is 100% free! This message, and all ads will be removed once you have signed in.
Create an Account Login to Account

Bizarre problem with sending/receiving emails in Outlook 2007


  • Please log in to reply

#1
Azma

Azma

    Member

  • Member
  • PipPip
  • 28 posts
There is a strange problem with picking up and sending emails on Outlook 2007 which I have wasted hours on over the last week.

Whenever I try to pick up/send emails on domain names, I get a 800CCC0F error message. It says: "reported error (0x800CCC0F): 'The connection to the server was interrupted. If the problem continues, contact your server adminstrator or Internet Service Provider (ISP)'"

I have gone through all the steps here http://support.microsoft.com/kb/813514
and here http://support.micro....com/kb/829918/ and on another websites.

I have been setting up email addresses on Outlook for several years, so know how they should be done.

The strange thing is the email addresses of domain names hosted elsewhere work perfectly. But both new and existing Clook-hosted email addresses are producing this error message.

I believe it may be an error with the software for two reasons:

1. The email addresses work perfectly when I open Outlook in Safe Mode.

2. Our web host's staff have not been able to find anything wrong and the email addresses work when they try to set them up on their computers.

Any idea why our email addresses may not be working and how I can fix this please?

I have tried System Restore and Repairing the program on my computer's Control Panel.

Thank you in advance for your assistance :)
  • 0

Similar Topics: Bizarre problem with sending/receiving emails in Outlook 2007     x


#2
pip22

pip22

    Trusted Tech

  • Banned
  • PipPipPipPipPip
  • 2,663 posts
When some process works only in safe mode, it's usually an indication that a third-party device driver or firewall is the culprit, as Windows doesn't load these in safe mode. I'm thinking maybe your third-party firewall (if you have one installed) is causing the problem here? You should try enabling the Windows Firewall and disabling the third-party one, then try your email. You may even have to consider uninstalling third-party firewall altogether to be sure it's not interfering in any way, to make the test really conclusive one way or the other, but simply disabling it instead should be enough to allow you to come to a conclusion.

Edited by pip22, 15 January 2008 - 10:13 AM.

  • 0

#3
Azma

Azma

    Member

  • Member
  • PipPip
  • 28 posts
Thank you for your help.

I have wasted literally days trying to sort this out.

Wasn't Firewall or third party software as far as I am aware, as I disabled everything I could possibly think of.

I uninstalled and reinstalled Outlook - twice - and it still didn't work!

The only way I managed to resolve it is opening a new 'account' in Outlook (new .pst) and then uploading my old emails. Then I manually set-up the email address giving me problems to Outlook. Works fine now.

Just one final issue: how do I upload all my email account details to Outlook? Where are they stored please? Looked everywhere. Got about 30 email addresses and don't fancy adding them manually!
  • 0

#4
newyorkjoe

newyorkjoe

    New Member

  • Member
  • Pip
  • 1 posts
I had the same problem Spent a hour on the phone with AT&T. Even returned my new laptop and had it replaced. Finally, I brought up Outlook Express, and in the process of setting it up I found the problem was a configuration problem.

After performing all the suggestions found online, and recovering my new computer, then returning my computer for a new computer, and even after spending over an hour on the phone with my ISP, AT&T, I was able to fix this error with my configuration.

I suggest for Outlook 2007
Click on Accounts and then change accounts (I assume you already have an account set up)
First screen
Name ..
Email ..
POP3
POP3 Address pop.att.yahoo.com
SMTP Address smtp.att.yahoo.com
UserName ...
Password ...
CHECK Remember my Password
CHECK Require Logon using Secure Password Authentication (SPA)
CLICK More Settings

Internet Email Settings Window
GENERAL
Mail Account Name
OUTGOING SERVER
CHECK Outgoing Server (SMTP) requires authentication
CHECK Use Same Settings as my Incomming Server
CONNECTION
CHECK Connect using my local area network
ADVANCED
Incomming Server (POP3) 995
CHECK This Server requires an encrypted connection (SSL)
Outgoing Server (SMTP) 465
Use the following type of encrypted connection
click pull down and select SSL

For Outlook Express

Click TOOLS
Click Accounts
Click Properties

GENERAL
Mail Account Name (any name will do)
NAME ..
Email Address ...
CHECK Include this account when receiving mail or synchronizing
SERVERS
My Incomming Mail Server is a POP3
Incomming Mail (POP3) pop.att.yahoo.com
outgoing Mail (SMTP) smtp.att.yahoo.com
incomming mail server
Account Name .. Email Address
Password
Outgoing Mail Server
CHECK My server requires authentication
CLICK on Settings
CHECK Use same settings as my incomming server

CONNECTION (BLANK)

ADCVANCED

Outgoing mail (SMTP) 465
CHECK this server requires a secure connection (SSL)
Incomming mail (POP3) 995
CHECK this server requires a secure connection (SSL)

Good luck
O

newyorkjoe
  • 0

#5
pcsmart

pcsmart

    Spammer

  • Banned
  • Pip
  • 1 posts
I had 800CCC0F error code with Windows Mail Live. What I did I opened Advanced tag on Connection Settings and unchecked "This server requires an encrypted connection (SSL)" on Incoming server (POP3) and "This server requires an encrypted connection (SSL)" on Outgoing server (SMTP) checkboxes. After that it went through.
Nikolai
  • 0


0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

featured