Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

Ad-Hoc wireless connection


  • Please log in to reply

#1
AnneCo

AnneCo

    New Member

  • Member
  • Pip
  • 2 posts
Hi everyone,

I had set up a wireless connection between my two computers which was working perfectly for transferring files from one to the other. My newer computer is an Asus 7c notebook, running Vista Home Premium, and my old computer a Toshiba satellite running XP Home.
Unfortunately, a few days ago , it suddenly didn't work any more. I don't think I had installed any new programs or anything to interfere with it.
After fiddling, I ended up wiping the connection from both computers and trying to set it up again. I have spent 3 days now trying to get this working, unsuccessfully. After I connect them, both computers say the wireless connection is on and both say the signal strength is excellent (XP) or good (Vista). The status windows of both computers show data being sent and received on the wireless network. However, when I click "View computers and Devices" in the Network and Sharing Centre of the Asus, the name of the Toshiba computer does not come up, even after waiting a long time. Sometimes the name of the Asus computer will appear on the Toshiba but when I double -click it it just says I don't have permission to access it. (However, this was always the case, even when the connection was working, and I relied on transferring via the Asus.) I have turned on Sharing on both computers in every way I can, both on individual files and through the public folder. At one point, after reading advice to someone else on a forum, I also tried turning off IPv6. I also tried a netsh command suggested on another forum.

I'm hoping someone can think of something I can try. Please use Plain English and don't assume I know how to do anything technical. It's no use telling me to have the computers ping each other, unless you give me full and exact instructions. I have to admit I am not a thorough geek in the sense that I don't know any of the technical stuff. :) What I don't understand is why, with the stage computers have reached, there can't be boxes I can check that say "A. Set up a Wireless connection between these two computers, B give full permission to each to access files and C. Don't bother me with anything technical"! Is that too much to ask? But as that is not the case, PLEASE HELP.

Thanks
Anne
  • 0

Advertisements


#2
AnneCo

AnneCo

    New Member

  • Topic Starter
  • Member
  • Pip
  • 2 posts
Hi again,

Well, after four days of banging my head against a brick wall I managed to solve this one by myself, and I thought I'd record the answer for any poor clueless people like me who are trawling the net looking for answers, as I have been.

The answer was in the Firewall. I use Norton, and in it I had to open Norton Internet Security, Settings, and under Web Browsing choose Personal Firewall, then Configure. Choose Trust Control and the Trusted tab and then click Add. You then have to enter the IP address the OTHER computer now has. (This will be displayed at the bottom of the Network screen on that computer when wireless connections is selected.) The moment I ented this and okayed it I was able to get up the other computer on View Computers and Devices. WHAT A RELIEF!

After worrying this problem for four days, at least six hours a day, I feel I qualify as a geek in being obsessive, if not in terms of knowledge about the technical side of computers! :-)

Anne
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP