Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works

Another XP Taskbar and Internet Problem

  • Please log in to reply



    New Member

  • Member
  • Pip
  • 2 posts
Another issue with XP Taskbar and Loss of Internet

First off, I consider myself knowledgeable about repairing Operating Systems from viruses, corruption and bloat. But this one has me stumped.

A friend of mine says that he can no longer get on the internet and that every time he opens a program up, the coresponding button on the taskbar doesn't show up. He mentions other smaller problems and suggests he may have a virus. He gets no popups warning him that his "machine is infected... click here to download blah, blah blah.

He has a fairly new system; Abit AS8 MoBo, P4 3.0 gig, 1GB memory, 120GB SATA drive and DVD-RW... nothing else attached to it. Running XP Pro SP2, all updates, including the dreaded KB893066, which it didn't seem to apply.

I started the machine on bench and confirm this. Looking at his device manager, I notice that there are three devices with unkown drivers. I believe they are, modem, an audio driver, (voicemodem possibly) and an unknown device. Network Adapter shows good. I noticed an error message (looking at properties of the network adapter in Device Manager, I think) that this device can not start because of some service not being started. So I go to Services and notice that (one of the network services is not started - TCP/IP I think) Try to start this service and it says it can not because a (parent) service is not running. I then notice that there are only about 6 services running at all.

Opening up the properties of My Network Places, it shows no ethernet adapter listed, even though it's listed as good in Device Manager.

Opened Msconfig and browsed thru there... nothing too out of the ordinary. Unchecked the standard bloat... restarted.

I need to back up about 8.5GB of data, so I don't want to format and install right now. I placed a clean 15GB Hard Drive into the systems and try dragging the files on to it... can not drag. Tried Copy/Paste... the copy part seems to work, but get no paste option using either the right-click menu nor the keyboard shortcut.

So I boot from XP CD and enter Recovery Console and do a CHKDSK /r - doesn't help. Back in Windows I open a command prompt and run "sfc /scannow"... doesn't help. All he has a a CD-RW drive, so I figure I'll try a Repair XP from the XP disk... It gets about 33% of the way finished and then can't see the CD drive. Replace CD with new one and it does the same thing at the exact same place... a third drive (DVD-ROM) and it gets 33% of the eay and loses that drive also... different file this time.

Pulled the drive and placed it another system and ran a virus check with updated defs. Found three viruses, and many spyware files... but they all look to be normal spyware crap. Fixed all and tried burning backups on the new system. Using the RecordNow burning software, I place close to half of the files needed to be backed up and try burning... it errors out checking the files and says that every file was in use by another program. These files are the usual stuff, everything in My Documents and his favorites.

Next, I open up a writable folder in Windows Explorer. As I drag the files over to it, it errors out with even less information. (Something about "encountered a problem... what do you want to do?" - for every file.)

I looked at the properties of the My Documents folder and see that everything is Read Only. Unchecked that box and Apply for all subfolders. Tried again to burn... no luck. I recheck the Properties and see that they are again... Read Only. Unchecked again and hit apply and rechecked... Read Only. There is no Password on his XP install, so I don't think that's the problem, I can see all his files and folders with now problem. Unchecked the Indexing Service on the drive and applied. Tried backing up... same thing.

Any ideas what could be causing this? I'm leaning more towards some windows file corruption than a virus... but it is possible.

Sorry for the long-windedness...
  • 0


The Skeptic

The Skeptic

    Trusted Tech

  • Technician
  • 4,075 posts
Place this post in the malware forum. There is no point in continuing before the system is clean. If the problems continue, which is very possible, post again in this forum. Please use the link in my signature to the malware forum.
  • 0

Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP