Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

Error Code mfc42.dll in Coffee Cup Visual Site Designer


  • Please log in to reply

#1
cptbbear

cptbbear

    New Member

  • Member
  • Pip
  • 5 posts
Hi Everyone,

I'm really desperate. Until one week ago Coffee Cup Visual Site Designer worked perfectly. Then chaos broke out and I'm in a jam because I need to get my new web pages up.

This is the error code I'm getting:

AppName: vsd.exe AppVer: 5.7.3.0 ModName: mfc42.dll
ModVer: 6.2.4131.0 Offset: 0005d3df

At first I just couldn't preview or upload my files. I found a way around that and thought oh well after I get the new pages up..I'll concentrate on finding the problem. Well that bliss ended ended yesterday...now I can create the pages... but I get this error also when I try to save the pages.

I contacted Coffee Cup Tech support,my first stop, unfortunately they have been very little help. First they said it was the fault of my windows xp that it was corrupt. I ran the sfc /scannow and it didn't show any errors. I cleaned my registry, defraged, removed the programme...did all the maintenance again...shut down the computer....reinstalled the programme (it seems like millions of times now)...then shut down the computer...tried the programme ...still no go

Then I asked them to explain what this message meant because I have no clue, and was Coffee Cup VSD looking for this particular dll. OR was it missing in the main coffee Cup folder or did the programme have a glitch in it. They didn't answer my question only sent me to dll.files.com. With no explanation. I've asked them three times...I'm really at a loss, if they don't know, it would be easier for them to just say so.

I've got an updated version of the programme and the original version of the programme I've used for the past two years with no problems, both come up with the same error code. It doesn't matter if only one or both are installed, the same error code comes up but only with the AppName and App Version different .

Before I got an updated version of the programme, I did a System Restore back to a date when the original VSD worked. But that didn't work either.

All other programmes that use this mfc42.dll work perfectly. it's only this programme!

I :) and need :)

If anyone could shed some light on this or have any other suggestions on how to get this programme working.......Cpt Bootsie Bear and His Fearless Crew would be eternally grateful. :)

Ciao from Italy!
Cpt B Bear

Edited by cptbbear, 16 January 2008 - 08:49 AM.

  • 0

Advertisements


#2
Ax238

Ax238

    Tech Staff

  • Technician
  • 1,323 posts
Hello Cpt B Bear,

Maybe they were wanting you to replace the DLL file that you currently have. Try downloading the following file:
http://www.dll-files...les.shtml?mfc42

There are instructions there on how to install the file as well.

Let me know if it helps,

Ax
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP