Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

Help! I made a mistake when downloading.


  • Please log in to reply

#1
Sharon61

Sharon61

    New Member

  • Member
  • Pip
  • 3 posts
I have made a very stupid mistake. I am running Windows Vista and today I tried to download Messenger. When it asked me which programme I wanted to open it with I mistakenly pressed OK and it chose Adobe Acrobat (as this was what the curser was automatically on - being at the top of the list). Now most of the icons on my desktop have the Adobe graphic and the programmes will not open. How do I undo this? Sorry if it is a very daft and obvious question but any help would be greatly appreciated. Sharon.
  • 0

Advertisements


#2
Scarecroweb

Scarecroweb

    Member

  • Member
  • PipPip
  • 21 posts
Rightclick on the shortcut and then select "open with.." then select the correct program make sure you mark the always open with this program :)

Edited by Scarecroweb, 17 January 2008 - 06:44 AM.

  • 0

#3
Sharon61

Sharon61

    New Member

  • Topic Starter
  • Member
  • Pip
  • 3 posts
Thanks for your quick reply but do you mean to click on the desktop icons. When I do I don't get the "open with" option, I get "open file location" which brings up a list of the different elements of the programme. Right-clicking on these brings up the options of "read", "show versions" etc. what am I doing wrong..?
  • 0

#4
Scarecroweb

Scarecroweb

    Member

  • Member
  • PipPip
  • 21 posts
Ahh I dont have vista I'm afraid, but try to hold shift while rightclicking, maybe that will work... :)

Or try hitting properties you should see filetype and open with and the option open with should be there

Edited by Scarecroweb, 17 January 2008 - 07:16 AM.

  • 0

#5
Sharon61

Sharon61

    New Member

  • Topic Starter
  • Member
  • Pip
  • 3 posts
Thanks, you were right - holding down shift does bring up the option. However, I was in trouble as I didn't know what the file associations SHOULD be! So I hunted around and found a Vista file association fix and that seems to have done the job!

Thanks so much for your time and advice. :)
  • 0

#6
Scarecroweb

Scarecroweb

    Member

  • Member
  • PipPip
  • 21 posts
No problem at all Glad I could help out :)
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP