Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

adobe flash player


  • Please log in to reply

#1
donna28016

donna28016

    New Member

  • Member
  • Pip
  • 7 posts
I have tried to download Adobe flash player and I can not get it to download. I have tried to download it from the website but the download button will not come up. I was trying to watch a video on MYTUBE and it said my javascript was either turned off or that I did not have the latest version of Adobe flash I cannot get either to work. Any suggestions? Thank you for help in advance!

Edited by donna28016, 18 January 2008 - 09:26 PM.

  • 0

Advertisements


#2
Ztruker

Ztruker

    Member 5k

  • Technician
  • 7,065 posts
First, make sure Javascript is enabled. See here http://gsaauctions.g...ls/IE6instr.htm

Is this where you are trying to download Adobe Flash Player from? http://www.adobe.com...ts/flashplayer/

With Javascript enabled, there should be a Download button just under the Get Flash Player 9 line near the top.
  • 0

#3
Johanna

Johanna

    The Leather Lady

  • Moderator
  • 3,038 posts
Go into the Control Panel then Add/Remove Programs and uninstall any Flash programs you are trying to update. Reboot the computer and try installing again.
Johanna
  • 0

#4
donna28016

donna28016

    New Member

  • Topic Starter
  • Member
  • Pip
  • 7 posts
Hi! and "thank you " in advance for all your help. I have tried everything that has been suggested but still nothing. My system restore page is still showing blank and I still cannot get into my emails. When I first log onto my computer it states..."C:/Windows/System32/biruqrhw.dll" not found. I don't know if that has anything to do with something? I cannot watch a video nor listen to any music. I have uninstalled Adobe flash player and tried to reinstall but it will not reinstall. When I click on the download button nothing happens. I can't even get the macromedia to download. I am a member of POGO and I cannot even play a game on there. Any other suggestions? I am all ears. Thank you for your time. It means alot.

Edited by donna28016, 19 January 2008 - 07:09 PM.

  • 0

#5
Ztruker

Ztruker

    Member 5k

  • Technician
  • 7,065 posts
Donna, you've picked up some kind of malware infection. Read through this area: Cleanup Your System. This takes care of the many of the problems without further action by the Malware Gurus on this site.

If this doesn't do it, post a HijackThis log Malware Removal Forum. Make sure you read the You Must Read This Before Posting A HijackThis Log article before posting.

Please be patient as the malware removal experts are extremely busy and it can take 1 to 3 days for them to get to you.
  • 0

#6
donna28016

donna28016

    New Member

  • Topic Starter
  • Member
  • Pip
  • 7 posts
I have tried it all and still nothing. I tried to do the Hijackthis and the notepad would not come up. My system restore is still a blank page and I can't download the Adobe Flash player 9. When I click on the link nothing happens. I have tried what all have suggested. I tried to do the Panda download and it would not let me click on the "download now" tab. Now on my start up page, the picture of my grandbaby is not showing up. It is only showing a total blue screen with the icons on. I do not know much about computers but I have tried to follow all the instructions to the best of my ability. ( At least what my computer would allow). I have Windows XP and use TimeWarner Cable. Any other suggestions you can give would be greatly appreciated at this time. Thank you in advance for your assistance.

Edited by donna28016, 20 January 2008 - 03:08 PM.

  • 0

#7
123Runner

123Runner

    Member 4k

  • Member
  • PipPipPipPipPipPipPip
  • 4,307 posts
Even tho you tried what was suggested in the "before you post a hijack log", and it didn't fix your problem, you need to post in the malware forum.
They will go through everything with you and will give you a clean bill of health.


Do not worry even you couldn't do everything.
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP