Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

Reenable Autoplay on XP


  • Please log in to reply

#1
Elysia

Elysia

    Member

  • Member
  • PipPip
  • 61 posts
It somehow got disabled. Any help is greatly appreciated! :)
  • 0

Advertisements


#2
pip22

pip22

    Trusted Tech

  • Banned
  • PipPipPipPipPip
  • 2,663 posts
Open 'My Computer', right-click the cd-drive in question and choose 'Properties'.
Click the 'Autoplay' tab and set your preferences there.
  • 0

#3
Elysia

Elysia

    Member

  • Topic Starter
  • Member
  • PipPip
  • 61 posts
This is where I get lost in the shuffle. More specifically, I am trying to make Warcraft III once again autoplay, but I don't know how to do this.
  • 0

#4
Ztruker

Ztruker

    Member 5k

  • Technician
  • 7,065 posts
Elyisa, do exactly what pip22 said, that should fix it. If it doesn't, download the Autoplay Repair Wizard from Microsoft.

You must have a valid, WGA certifiable XP installation to download this wizard.
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP