Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

FPS limited to 60?


  • Please log in to reply

#1
Mike

Mike

    Malware Monger

  • Retired Staff
  • 2,745 posts
Hey,

To start of I know for sure that my laptop is capable of 100 FPS on the games that I play, mainly being CS 1.6 and occasionally CS:S.

GPU Specs : [Not sure if it helps]

Card name: NVIDIA GeForce Go 7900 GS

Manufacturer: NVIDIA

Chip type: GeForce Go 7900 GS

DAC type: Integrated RAMDAC

Device Key: Enum\PCI\VEN_10DE&DEV_0298&SUBSYS_FF311179&REV_A1

Display Memory: 256.0 MB
	 
Current Mode: 1280 x 800 (32 bit) (100Hz)

Driver Name: nv4_disp.dll
   
Driver Version: 6.14.0010.8400 (English)

vsync (Refresh rate 100hz) AA and AF are all set to default as well as all the other values, could it be that i messed my graphics card up installing a driver with a modded .INF file from laptopvideos2go (since 84.00 is the last supported nvidia driver from toshiba for my video card)? Although these games are still easily playable at 60 Hz I would just like to see if they're is a way to put it back to what it was before. *Using developer_1 and turning vsync off does allow me to pass 60 but its not consistent resulting in huge FPS lag.


Anyways any ideas/input would be great,

Thanks,

Mike
  • 0

Advertisements


#2
==SpuD==

==SpuD==

    Member

  • Banned
  • PipPipPip
  • 691 posts
Well you shouls easily get more than 60

Games do automaticcaly limit your FPS sometimes (i no it does for the CoD series)

All you have to do is make sure (if there is one) the setting "Sync Every Frame" is OFF

And then im not sure if it will be the same for the game your playing type in to the console

/cg_draw fps 1
/set com_maxfps 0
/com_maxfps 120 (or any number you want)

These are for CoD 1 but should be simialr for your game

if not just google it

SpuD
  • 0

#3
Mike

Mike

    Malware Monger

  • Topic Starter
  • Retired Staff
  • 2,745 posts
Thanks for the quick reply, I've already googled for this issue and didn't come to any problem where the solution worked for me.

The commands you gave are what ( i believe ) is what I referred to with developer_1 and fps_max ***, draw_fps probably is net_graph 3 I'll take a look to make sure though, Do you think it would be a good idea to tinker around with those Nvidia drivers + Modded INF file? or could it just add to the problem...

Thanks,

Mike
  • 0

#4
==SpuD==

==SpuD==

    Member

  • Banned
  • PipPipPip
  • 691 posts
I dont think it will to do with the drivers so i would leave them for now

what game are you talking about??

SpuD
  • 0

#5
Mike

Mike

    Malware Monger

  • Topic Starter
  • Retired Staff
  • 2,745 posts
Hey sorry for the slow reply,

I don't think it will to do with the drivers so i would leave them for now


Ya I should have but I jumped the gun and have already messed around with them, probably only worsened my chances of fixing this issue.

The game is Counter-Strike 1.6, Although after looking up the commands ( The ones you provided me ) I couldn't find their CS 1.6 counterpart (assuming it has one) so I just typed it in the console but there was no improvement, thanks for the advice though.

Any other advice welcome,

Thanks,

Mike

Edited by QcX, 24 January 2008 - 03:50 PM.

  • 0

#6
==SpuD==

==SpuD==

    Member

  • Banned
  • PipPipPip
  • 691 posts
if you have already changed stuff on the drivers backup your current ones(so you can restore later if you wish to) then i would recomend downloading a fresh pair from the nvidia site Here!

For maxing the FPS i found this on google . . .

In console type: developer 1

Then type: fps_max 300

then you can type: cl_showfps 1 so you can see how many fps your getting. :)


Hope this helps!!

SpuD
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP