Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

Internet not working


  • Please log in to reply

#1
mizark70

mizark70

    Member

  • Member
  • PipPip
  • 29 posts
Hey guys, i'm new to the site so i'm not sure if this is in the correct spot or not. Anyway here is my problem, i cant get the interenet to work on my other computer. It had been working fine and the other day it will just give me a page cannot be displayed. I have searched and tried a few different things, i tried to rewnew ip address and it didnt help. Also i tried to reset winsock catalog but when i put the command in it will say 'the following command was not found'. Any help is greatly appreciated and it will save me time and money on taking it to get worked on. Thank you

Mark
  • 0

Advertisements


#2
Ztruker

Ztruker

    Member 5k

  • Technician
  • 7,065 posts
Hi Mark, welcome to G2G.

The first thing I would do is use System Restore to go back to a date a day or two before this problem occurred, see if that fixes it. To start SR, do the following:

Click on Start, Programs, Accessories, System Tools then System Restore.

Post back if that does not help or if System Restore does not work.
  • 0

#3
mizark70

mizark70

    Member

  • Topic Starter
  • Member
  • PipPip
  • 29 posts
Ztruker- thanks for the welcome,

Thats the first think i did and it didnt help. I even tried going back a few months and it still didnt help so i reformat my pc and that didnt even help anything.
  • 0

#4
Ztruker

Ztruker

    Member 5k

  • Technician
  • 7,065 posts
Mark, you formatted the hard drive and did a ne3w install of XP and still have the same problem? That sounds like a hardware problem .

Have you checked Device Manager to see if there is a problem with your network card or onboard chip?

Start / Run, type devmgmt.msc and press Enter to get there.
  • 0

#5
mizark70

mizark70

    Member

  • Topic Starter
  • Member
  • PipPip
  • 29 posts
Ok , i did that and it shows that its working properly. Still no changes.
  • 0

#6
Ztruker

Ztruker

    Member 5k

  • Technician
  • 7,065 posts
Try the WinSockXP fix from here: http://www.snapfiles...nsockxpfix.html

May not help but should not hurt anything.
  • 0

#7
mizark70

mizark70

    Member

  • Topic Starter
  • Member
  • PipPip
  • 29 posts
When i try to open the file it will say winsockxpFix.exe is not a valid win 32 application. I tried to open on both computers and it gave same messege.
  • 0

#8
Ztruker

Ztruker

    Member 5k

  • Technician
  • 7,065 posts
I just downloaded it and it start up fine. You have some other problem with your computer. Sounds very much like you have picked up a virus or some other form of malware. Read through this area:

Cleanup Your System.

This takes care of the many of the problems without further action by the Malware Gurus on this site.

If this doesn't do it, post a HijackThis log here:

Malware Removal Forum.

Make sure you read the You Must Read This Before Posting A Hijackthis Log article before posting.

Please be patient, this is a very active anti-malware site and the malware removal experts are extremely busy. It can take 1 to 3 days for them to get to you.
  • 0

#9
mizark70

mizark70

    Member

  • Topic Starter
  • Member
  • PipPip
  • 29 posts
ztruker, thanks for the help but i finally figued it out. My NIC had to be reinstalled is all.
  • 0

#10
Ztruker

Ztruker

    Member 5k

  • Technician
  • 7,065 posts
Glad you got it fixed, thanks for letting me know.
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP