Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

Network issue between Vista laptop & XP desktop


  • Please log in to reply

#16
peterm

peterm

    Trusted Tech

  • Technician
  • 3,173 posts
Are you using windows live one care.
Did you check the rest of the settings I posted?
instead of a wipe and install = could try a repair

Edited by peterm, 25 January 2008 - 02:49 PM.

  • 0

Advertisements


#17
digitalbath24

digitalbath24

    Member

  • Member
  • PipPip
  • 28 posts
Hi Cassandra. I know I had a similar problem. I had to set my router to be used as an access point @ the web based administration page to be able to access the xp machine through the network.
Then I downloaded the LLTD Responder suggested by Microsoft. -- http://technet2.micr...3.mspx?mfr=true


Some other downloads like the Network Diagnostic Tool might help. --- http://www.microsoft...;displaylang=en

Edited by digitalbath24, 25 January 2008 - 03:18 PM.

  • 0

#18
hottiemom24

hottiemom24

    Member

  • Topic Starter
  • Member
  • PipPip
  • 42 posts
OMG THAT LAST STUFF YOU HAD ME DO.....IT TOTALLY WORKED!!!! YOU ROCK!!!! THANK YOU SOOOOOO MUCH!!!

Edited by hottiemom24, 25 January 2008 - 03:20 PM.

  • 0

#19
hottiemom24

hottiemom24

    Member

  • Topic Starter
  • Member
  • PipPip
  • 42 posts
This is what worked:


1. Click Start, and then click Network. (Or you can click Start, type ncpa.cpl into the search box, and press ENTER).
2. Click on the Network and Sharing Center, and then click Manage Network Connections.
3. Right click on the Local Area Connection or the connection you are using.
4. Select the Internet Protocol version 4 (TCP/IPv4)
5. Click the Advanced button under the General tab.
6. Click the WINS tab.
7. Click the Enable NetBIOS Over TCP/IP button.
8. Click Ok.



I can't thank you enough Peterm!!!
  • 0

#20
hfcg

hfcg

    The hippie freak computer geek

  • Member
  • PipPipPipPipPip
  • 2,496 posts

1. Click Start, and then click Network. (Or you can click Start, type ncpa.cpl into the search box, and press ENTER).
2. Click on the Network and Sharing Center, and then click Manage Network Connections.
3. Right click on the Local Area Connection or the connection you are using.
4. Select the Internet Protocol version 4 (TCP/IPv4)
5. Click the Advanced button under the General tab.
6. Click the WINS tab.
7. Click the Enable NetBIOS Over TCP/IP button.
8. Click Ok.

This should be pinned in the Vista forum.
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP