Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works

win me no connectivity

  • Please log in to reply




  • Member
  • PipPip
  • 12 posts
hello all here is the prob if some one could help i would greatly appreciate it i have comcast Internet running through a linksys befsx41
to two pcs one running winxp (which runs fine) and the other running win me 4.90.3000 now when there is a direct connection to the cable modem and the win me pc it works but when i add the router it wont connect to iexplorer or yahoo messenger i can ping the loopback address, the default gateway and [bleep] even www.yahoo.com it will resolve the url and work fine in the command prompt but can not get ie or yahoo messenger to work it works fine on dial up and with a direct feed to the cable box with no adjustments in the software its prob something really simple but im missing it please help
  • 0


Neil Jones

Neil Jones

    Member 5k

  • Member
  • PipPipPipPipPipPipPipPip
  • 8,476 posts
Start -> Run -> Type "ipconfig" -> Press Enter -> click Release All -> click Renew All.
  • 0

Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP